/calendar/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
I do not want to “automatically accept invitations” on Google Calendar. Option not in Settings
0
I read that some invitations are links to phishing, so I only want to accept invitations from people I know. Can’t find the option anywhere in Settings.  I am using my iPad and iPhone.
Details
Pinned
Locked
Latest Update Latest Updates (0)
Relevant Answer Relevant Answers (0)
All Replies (30)
Relevant Answer
I am SO annoyed by this. At work about 50% of the time, when someone sends an invite to me, Gmail automatically accepts the invite. I can't figure out how to turn this feature off. Hopefully someone can help with this soon. Causing a lot of issues for me. Makes others think I can attend and then I don't even know that I have a meeting coming up...grrr
marked this as an answer
volunteer, musician, developer
Relevant Answer
Hi Jillian, you need to change the setting using Google calendar in a browser. It's under General Settings > Event Settings.
marked this as an answer
Relevant Answer
Hi - I have turned off these settings, but I still get invites auto accepting, and I get an email from myself saying I have accepted it, as if I had set up the invite. Anyone else getting this?
marked this as an answer
Relevant Answer
I also get auto-accept before even getting a chance to respond, and these emails from myself saying I accepted. HELP
marked this as an answer
Relevant Answer
I'm also getting all my invites automatically accepted. I've tried all of the suggestions I found on the forums and none seem to be working. It's really annoying
marked this as an answer
volunteer, musician, developer
Relevant Answer
Hi Andres, can you confirm that you've set "Automatically Add Invitations" correctly in the General Settings?
marked this as an answer
Relevant Answer
I have and it seems unrelated. It seems as if a 3rd party accepts the invites on my behalf, so I removed most apps permissions but still not solved.
marked this as an answer
Relevant Answer
Yes, attached is a print screen of the settings
marked this as an answer
volunteer, musician, developer
Relevant Answer
@Andres, you have it set to "Yes" so that will automatically accept the invitation. The notifications that aren't sent are for updates, cancelation etc.

@or shin, is the calendar from which the invite comes already shared with you? Are you syncing Google Calendar with iCould, macOS calendar, Outlook or similar?
marked this as an answer
volunteer, musician, developer
Relevant Answer
Hi Jonathan, to disable iCloud Calendar you need to go to Settings > iCloud, and I think it's the same on iOS (photo below). If that doesn't fix the problem, you could also try disabling Google Calendar Sync as follows: In the Calendar app on your Mac, choose Calendar > Accounts, then select the account you want to stop using. Deselect the Calendar tick box. For iOS see instructions here https://support.google.com/accounts/answer/6390156?hl=en

marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/calendar/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Removed from Updates
Marked as Recommended Answer
Marked as Update
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
Known Issue
Fixed
Marked Fixed
Unmarked Fixed
Unable to mark fixed
Unable to unmark fixed
/profile/0
false
Search
Clear search
Close search
Google apps
Main menu
Search Help Center
true
88
false