/calendar/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
5/21/19
Auto-generated daily weather cannot be removed or stopped from generating 0 Recommended Answers 7 Replies 0 Upvotes
1 Recommended Answer
$0 Recommended Answers
I was stupid and I added some kind of script or something to my calendar months ago that was supposed to add the daily weather forecast as a single "full day" event in the morning.  Something went wrong in the implementation, and it doesn't put the forecast for my area, but somewhere else completely that I have no idea what it is, so the forecast is never accurate.  I have searched high and low and cannot find any permissions to revoke for this to have access to my calendar, so it continues to post, every day.  I did this on my main calendar, so I tried copying all of my relevant recurring events to a new calendar and deleting the base calendar.  It deleted all my historical data and my future events, but since this weather script creates a new event daily, it did not actually delete the calendar, and continues to add a new weather forecast all-day event every day.  I have tried to recreate my google search that lead me to find this script, but I haven't had any luck, and I simply am out of ideas for how to fix this.  Help please!
All Replies (7)
5/21/19
Hi Tabby, it's hard to say what's going on here without knowing what you did... if you emptied the calendar and it now doesn't contain any personal data, can you export it as an iCal (.ics)  file from the Settings page, and attach it here so we can take a look?
marked this as an answer
Helpful?
5/22/19
See if its one of the apps listed here and remove access
 
marked this as an answer
Helpful?
-
5/22/19
Neil: I have exported it but it won't allow me to attach it here in either zip or ical format. I've added it to my google drive here: https://drive.google.com/open?id=1e65Bp6WuMsW0qo9PsJpU4RAohzm_aEAq
  
ScottG_TC: I checked there and didn't see anything that was obviously out of place or labeled as a calendar app.
Last edited 5/22/19
marked this as an answer
Helpful?
5/22/19
I'll take a look - did you do as @scott suggested?
marked this as an answer
Helpful?
5/22/19
Looks like Trello to me... So check the link Scott provided and disable Trello.
marked this as an answer
Helpful?
-
5/22/19
I do not have trello in the list of approved apps on my account.
marked this as an answer
Helpful?
5/22/19
ok... then which 3rd party services do you see there?
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/calendar/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/calendar/profile/0?hl=en