/calendar/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
3/31/19
Drag and Drop isn't working at all anymore in the browser/web version 2 Recommended Answers 244 Replies 455 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 3/31/19
Drag and drop stopped working and that's a dealbreaker for me. I can't adjust the duration or move events to other days anymore. The arrow cursor just turns into a "no" symbol while I'm dragging, and when I drop it turns into a "move" symbol that doesn't actually move anything. Is there something I can do on my end? This has to be bothering other people besides me. I should add that the problem exists in both Chrome and Firefox. I feel like the problem has something to do with the little black "Event Saved" box that pops up. Is there a way to disable that popup to find out?
All Replies (244)
3/31/19
Hi there, 
 
I just tried it, and it works for me. After dropping the event down (at a new time), the cursor turns shortly into a "No" symbol, while the changes are being saved. After being saved, the cursor changes back to the normal one, and the event is correctly moved to the new time.
 
Can you please try again? Also please verify that you have write permissions to the calendar you are trying to edit.
 
Anthony
marked this as an answer
Helpful?
4/3/19
Hi, could you tell me what OS / Browser you are using? Do you have another browser that you can try this out on? For me, I don't need the extra "click" step in order to start the drag and drop.

Anthony
marked this as an answer
Helpful?
-
4/3/19
I tested in Firefox and Chrome, with the same behavior in both.
marked this as an answer
Helpful?
4/3/19
Thanks, I'll reach out to the larger team to see if they can replicate this.
marked this as an answer
Helpful?
4/3/19
Yes, thank god.  I thought I was going crazy.  Having the same issue. Windows 7, Firefox.  I can no longer drag from the bottom of the event windows to lengthen or shorten duration.  You get the little black "no" circle symbol with the diagonal line running through it as you are holding down the left mouse button.  The actual event box does drag down and adjust, even as you let off the left mouse button it will still move but the "no" icon will be replaced with a four way arrow.  Then you click the left mouse again to try and set the event length but instead you end up creating a new event dialog box and the event you were trying to lengthen will just go back to where it was before.  Very frustrating. 
One interesting caveat, if you refresh the window it will allow you to drag/lengthen any given event but that will only work like once or twice, then it starts messing up again.
I have tried to click once on the event (event info box pops up) and then adjust the time/duration as others have suggested but that does not seem to work either...

Help us out please google
marked this as an answer
Helpful?
4/4/19
On Firefox on Linux Ubuntu 18.10, moving the event works for me. However, changing the duration of the event does not work anymore.

Detailled description: When hovering the cursor over the bottom edge of the event until the double vertical arrow appears, clicking and holding the mouse button changes the cursor to a hand and a document symbol. The  bottom edge, however, does not move along with the mouse movement. Expected behaviour: the bottom edge should now follow the mouse movement.

Releasing the mouse causes the cursor to change to a hand, and now, the bottom edge moves along with the mouse movement. Expected behaviour:  the bottom edge is set to the position when mouse was released, and the action is finished.

Note that mouse button already was released. Clicking the mouse will stop the movement of the bottom edge, and will initiate the creation of a new event.

Clearly erroneous behaviour, persisting for at least a couple of weeks already.
marked this as an answer
Helpful?
1 day
The problem is that we are all using an ad-blocker dudes.
Turn that off and... magic happens! (:
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/calendar/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/calendar/profile/0?hl=en