/blogger/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
Problem with Blog Import and CAPTCHA 0 Recommended Answers 10 Replies 2 Upvotes
1 Recommended Answer
$0 Recommended Answers
I am having a problem with “Captcha” on my Google Blogspot Blog.


When I attempt to import a Word, PDF or .XML document to my Blog the process begins quite well with me identifying myself to “Captcha” as not being a robot.

But every time without fail after verifying that I am NOT a robot and the import reaches 100% the every maddening "Captcha" pops up a infernal message saying: "Verification unsuccessful. Please try again." Then my import attempt is killed.

I should point out the following:

Before beginning the import I uncheck the block that says:  "Automatically publish all imported posts and pages"

The files I am trying to import is a file from my own blogger blog which I previously had exported to my laptop with the intention of importing it back to my blog at a future date which is now.
In an effort to resolve this issue I have:

  1. Cleared Browser Data
  2. Tried a different browser
  3. Waited 24 hours to try again.
  4. Turned off all Extensions
  5. Tried an “incognito” browser.

I have gone through this process numerous times.


Can somebody assist me in resolving this issue?

Please Help Me, I Need To Import Content Urgently!
All Replies (10)
Hi..

With every Blogger UI issues when using a custom domain, the domain setup is a place to start.

At your domain manager, remove/disable the redirect setting you have applied. Below are the record to remove.

technoxmart .com. 599 IN A 184.168.131.241

Save your changes and wait several hours to populate.

Then re-enable "Redirect domain.com to... " to refresh this new changes.

Once completed, then re-Enable HTTPS select Yes. Once registered, set HTTPS Redirects set to Yes.

Once all of the above hurdles have been cleared out, it will be more clear on why you're having issues with your file uploads.

You can try again to upload your blog contents.

Regards
+irsah
marked this as an answer
-
The record which you says: technoxmart .com. 599 IN A 184.168.131.241 is not removable. Please give more details about it... I also have tried importing content on another new blog with no redirect and same problem occurs there also. I think there was a problem with this...
marked this as an answer
Contact your domain provider to find where you can disable them.

It should be some sort of Redirect setting at your domain manager which is set to Enable. You need to Disable this.

Regards
+irsah
marked this as an answer
-
i have disable it now and its now 1 hour and now i was trying to uploading but same problem occurs.. what is happening out here..
marked this as an answer
Just checked your domain Resolver and the four A Records is correct.

The domain redirects looks to be enabled and correctly diverting.

Have you tested the upload using the New Blogger UI and the Classic Blogger UI and see any differences?

Regards
+irsah
marked this as an answer
-
yes, i have tried with both old & same ui of blogger, even just now i have tried and same problem occurs. please help me to solve this, coz my all images from the article of my webiste is removed after deleting photos from google archive library by mistake.
marked this as an answer
You may need to clear your web browser cookies and cache for optimal results.

It can be a bit tricky when it comes to uploading these .xml file to Blogger servers. Sometimes requires several tries. Too many attempts trigger the server security features.

BTW, how big is your .xml file?

Regards
+irsah
marked this as an answer
-
My .xml file size is about 55MB. when i uploads, it loads on chrome up to 100% & in between this, there is 2-3 times the captcha verifications shows fails and all time i recheck it but after 100% it shows verification unsuccessfull. please try again...

It is when the uploading is in progress.. see the uploading here downside written over there...
marked this as an answer
Sorry I do not have a 55Mb blog .xml file to test, but I have just tested uploading a 32Mb file and had no issues. 

I did not tick "Automatically publish post..." to prevent over publishing posts which may trigger Blogger servers for user over usages.

I am running on Windows 7 over Chrome on a 2Mbps internet speed, which is very slow.

My cookies were allowed to save and allowed 3rd party website tracking enabled at web browser. 

No chrome extensions installed & no anti virus program or app enabled. 

Not recommended to temporary disabled anti virus app but this would be my best setup to prevent these captcha & connection issues.

Did you try to this on a mobile device using the Chrome app? Do you get similar results as on PC?

Regards
+irsah
marked this as an answer
Sorry, we do not provide personalized support here in Community Forums as file sharing here would be publically accessible.

If on pc and mobile you are unable to solve this, this is a good indicator that the .XML file may not be supported or possible errors in the file contents itself. 

Did you make any edits to the file contents?

Have you tested to upload .XML files from another blog you own with less posts and pages yet?

There is no file size restrictions to upload to Blogger servers but I have encoumtered several user reports with issues when uploading large .XML blog contents file.

Regards
+irsah
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/blogger/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/blogger/profile/0?hl=en