Navigateurs et systèmes d'exploitation compatibles

Pour pouvoir utiliser Blogger, votre navigateur doit autoriser les cookies et JavaScript doit être activé.

Navigateurs et systèmes d'exploitation compatibles

Les navigateurs et systèmes d'exploitation suivants sont compatibles avec Blogger :


Windows XP/7 Linux (Ubuntu) MAC OSX 10.4 et versions ultérieures Mac OSX 10.3.9 et versions antérieures Windows 8/8.1
Google Chrome
Safari 4 et versions ultérieures
Internet Explorer 9*
Internet Explorer 10*
Firefox 3.6 et versions ultérieures

Il est possible que d'autres navigateurs (versions antérieures) fonctionnent avec Blogger. Toutefois, il n'est pas garanti que ce fonctionnement soit optimal. Pour optimiser les résultats, assurez-vous que vous utilisez la version la plus récente de votre navigateur.

* Pour de meilleurs résultats, désactivez l'affichage de compatibilité.





Cet article vous a-t-il été utile ?

Commentaires enregistrés. Merci !
  • Pas utile du tout
  • Pas très utile
  • Plutôt utile
  • Très utile
  • Extrêmement utile