/assistant/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
Google Assistant no longer beeps or vibrates to indicate it heard "OK google" (Switch Access is on) 1 Recommended Answer 112 Replies 0 Upvotes
1 Recommended Answer
$0 Recommended Answers
1 Relevant Answer
$0 Relevant Answers


Google Assistant/Voice no longer gives an audible notification or vibration to indicate it successfully recognized "OK Google" or "Hey google" on my Samsung S9, OR on my coworker's Samsung S9 either.

Until the latest Assistant updatr it worked fine. Clearing CACHE and data for Google, and all google apps, has NO EFFECT.

Enabling the "SWITCH ACCESS" does NOT fix the problem. Nor does wiping the phone woth a factory reset!

Hopefully this is just a glitch, as I really hope the veep was not removed 

But nothing I do restores the audible tone alerting you that Google Voice has recognized your OK google or Hey google spoken command. 

 This is making using Google Voice, without looking at the screen, practically impossible. When I say "OK Google" it takes miltople attemps at times,  and I end up searching for the phrase "ok google" instead of what I really wanted!

The fix/resolution that Google-Support normally gives to use "Switch Access" is, firstly,  WRONG for the Samsung S9:

1. These instructions given are:

" Open Android Settings > Accessibility > slide ON Switch Access > tap on Allow > tap on Exit "

The abocee option DOES NOT EXIST on the Samsung S9 as a choice under "Accessibility"

2.  HOWEVER,  I did find a way to enable switch access on the Samsung S9!!:

SETTINGS -> ACCESSIBILITY -> INSTALLED SERVICES -> SWITCH ACCESS 





UNFORTUNATELY, even though I found a way to turn on Switxh Access" TURNING THIS ON  DOES NOTHING FOR THE MISSING BEEP/VIBRATION**

I also tried doing a Factory Reset. OK GOOGLE'S BEEP WORKED UNTIL I TURNED IT UPDATED TO THE LATEST VERSION! 

(I had Wifi turned off to avoid updates, but when I turned on updates that happened and broke the beep)

Also, as i mentioned,  my coworker also has a Samsung S9 and is having this EXACT SAME PROBLEM!

 Our phones each have the absolute latest version of android 10. And, as stated, after wiping my phone the beep still did not work on mine.

System info:



PLEASE HELP. 

Thanl you!
Relevant Answer Relevant Answers (0)
All Replies (112)
Relevant Answer
Oh no! On Aug 20 (2 days ago)  my Google Assistant worked fine, it'd ding/beep when I said Ok Google & it'd ding/beep while using Android Auto (AA).  But as of yesterday, 8-21-20, it stopped dinging or beeping on my cell phone!!! Android auto is still fine at least for now. PLEASE FIX THIS GOOGLE!!  It needs to make that audible ding or beep on cell phones. I have Samsung S9+, and running the latest software updates. Note: I did call Samsung today & they said they'd been receiving complaints regarding this new issue. They tried all the troubleshooting they could but it did't work, still no ding or beep. Please help, thanks so much!
marked this as an answer
Relevant Answer
Same here!  Please help.
marked this as an answer
Relevant Answer
I have the same problem with Google Pixel 2xl. Just updated to Android 11. Did not resolve problem.

Please help.
marked this as an answer
Relevant Answer
I am experiencing the same problem on my Moto X4 (totally up to date with Android 9) and my Essential PH-1 (totally up to date with Android 10). I don't recall exactly when the problem surfaced, but it was around late August 2020, and I've tried all the usual solutions, none of which worked, and many of which contained directions to perform operations that were not even possible on my two phones. (Note that both of these phones have very nearly vanilla flavors of Android.) I have not tried factory resets because that does not seem to be one of the promising solutions.

I cannot understand how Google cannot resolve this issue, or at least provide us with occasional updates on the status of its resolution; it appears that Google is simply ignoring the users despite the avalanche of complaints.
marked this as an answer
Relevant Answer
I think the Google update fixed it for me.  Below is my accessibility settings under installed services and it works. At least for now!
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/assistant/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/assistant/profile/0