/assistant/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
4/22/19
"Access with voice match" is a greyed out option and cannot be activated in any way 1 Recommended Answer 6 Replies 8 Upvotes
1 Recommended Answer
$0 Recommended Answers
It's simple as the "title" says:

There's no way of Activate the "Access with voice match" option because it's greyed out for no reason.
I tried E V E R Y  P O S S I B L E  S O L U T I O N  I could manage to find on the web with no luck.

I'm on a Meizu Pro 7 (China Version)
G-apps doesn't come in by default but I managed to get everything working properly.

Best regards!
All Replies (6)
4/23/19
Hello, thanks for taking the time to post your issue.
 
Are you using the Google Assistant GO edition?
 
Or does your phone have what you need to use the Google Assistant app?
Last edited 4/23/19
marked this as an answer
Helpful?
-
4/23/19
Hello James!

First of all, thanks for the reply!

No, I'm not using Google Assistant Go.
I didn't even know about it since you told me.
I tried to install it via GPlay but it says my phone doesn't support it. (I've also tried via an .apk file but I cannot install it)

Yes, I've got everything I need to use Google Assistant.
Everything works well with Google App/Google Assistant, indeed. The only BIG problem is the one I stated in the original post, the one I'm also showing here with a screen shot.

I tried EVERYTHING I could find on the internet but I cannot use "Ok Google always on" on my phone for, apparently, no reason!
If I'm on my home screen (Nova Launcher) I can use both Google Feed (by swiping from the left to the right) and the "Ok Google" Voice command but once I'm outside of the home screen, I cannot open the assistant anymore because I can't turn that setting on!

Do you have any suggestions avoiding common things I've (probably) already just found on the web?

Thanks in advance!
marked this as an answer
Helpful?
-
4/26/19
What an amazing and efficient Customer Support lol

Bump.
marked this as an answer
Helpful?
-
4/29/19
Finally I know the truth!

Thanks for the help James!
marked this as an answer
Helpful?
10/18/19
I have the same issue and I use Android on a Huawei p30. Any solution?
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/assistant/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/assistant/profile/0?hl=en-GB