/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
Android auto not working on MI 9T version or ( REDMI K20 ) 3 Recommended Answers 182 Replies 404 Upvotes
1 Recommended Answer
$0 Recommended Answers
1 Relevant Answer
$0 Relevant Answers
I was using Android Auto on MI A2Lite flawlessly, no issues and its wonderful, all my problems started when I moved out to MI 9T version, is not working at all, I´m on android 9 version, with Android Auto in the latest version, and a FORD SYNC3 with android auto and carplay support ( as I said, I was using before ) when i plug my phone nothing happens, is like the SYNC3 Ford Multimedia doesnt recognize the unit, it works perfect in bluetooth,( for calls and music ) but it doesnt work for GPS what is most interested topic of android auto, and second but not less important the voice commands.
I searched online and there are several people to not say all users of MI 9t having problems, I contact xiaomi Global Support and they throw the ball to GOOGLE, is there any solution you are working with? or I should just need to move away from this unit? please let me know!
By the way i tried eveything on phone sides, FACTORY RESET, GOOGLE PLAY SERVICES RESETING CACHE, REINSTALL EVERYTHING, UPTDATE EVERYTHING.
Regards
Daniel
Most Relevant Answer Most Relevant Answers (0)
All Replies (182)
Most Relevant Answer
Hi SInus,
 
Thanks for reaching out to us. Are you able to obtain another Android device to check if Android Auto launches on your Ford Sync 3 head unit? We've forwarded your issue to the rest of the team. Our team might need collect a bug report to further investigate connectivity issues. Have you tried removing your device from the head unit settings?
marked this as an answer
Most relevant based on info available
-
Most Relevant Answer
For sure I was using before, yes I tried to remove and reinstall back but it's like I inserted the phone on a PC, ok phone it ask the USB connection method Charge,transfer files or photo transfer, but on stereo it does nothing.
When I plug another phone it automatically prompts in stereo and Android auto screen, on my phone when I plugged it does nothing.
How can I perform a logfile of this please let me know
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Hallo,

i have exactly the same problem and I am not the only one, just googled "Mi 9t android auto not working" and you will find in many many user in forums (xda, mi.community, xiaomi.eu, etc.) with the same problem. I bought the Mi 9T one week ago. 

Before I've had a Galaxy S9+ and it worked perfectly, everytime. I didnt have any problems.....I have tried differentes USB Typce C Cables (originall samsung, orignall xiaomi) and none of the work with the Mi 9T

I am using the standard global rom, newst version. Also Android Auto newest version.

The car is a 2019 VW Golf. 

I am looking forward to your answer.

Thank you in advance
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Same problem here... Tried with different phones, all work fine, but Mi 9t does not..
marked this as an answer
Most relevant based on info available
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0?hl=en