If you’ve been using the Android Auto app on your phone screen, you’ll need to switch to Google Assistant’s driving mode, a new integrated driving experience. If your car is compatible with Android Auto, you can still connect directly to your car’s display.  Learn about other ways Google is ready to make your drive better.

/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
Android auto keeps disconnecting radio and reverting to media. Anyway to fix this?
3
Disconnecting and reconnecting
Latest Update Latest Updates (0)
Relevant Answer Relevant Answers (0)
All Replies (56)
Relevant Answer
Hi Jim,
 
Thanks for reaching out to us.
 
Connectivity issues can occur due to several factors (car, phone, USB cable, software, etc) that can affect the performance of Android Auto. We recommend trying the troubleshooting steps on this FAQ thread to help with your experience.

If the issue still persists, you can fill out this Contact us form for further assistance. Thanks!
marked this as an answer
Relevant Answer
I'm also having the same issue.  It has recently cropped up.  I'm using a Samsung S20 FE and it appears that AA is baked into the OS so I can't uninstall and reinstall.  This latest issue is making AA difficult as I can't listen to my radio when I'm using AA for navigation.
marked this as an answer
Relevant Answer
I am having exactly the same problem in my Honda. I can now have navigation OR radio, but not both at once. This is really frustrating! How can I revert to the previous version (that didn't have auto darkening of the screen)?
marked this as an answer
Relevant Answer
I had no voice through Android auto but was able to fix mine today. Long story short it auto played iHeartRadio the other day and I switched sources and no more Android auto audio.  It started working today when I played iHeartRadio and stopped again when I switched sources, multiple times. To keep it working,  I stopped, hit done on navigation, stopped iHeartRadio and next time I got in the car it was working normal again. I believe this is due to a bug with the automatically resume media setting, so I have disabled this to prevent future issues.
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Removed from Updates
Marked as Recommended Answer
Marked as Update
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
Known Issue
Fixed
Marked Fixed
Unmarked Fixed
Unable to mark fixed
Unable to unmark fixed
/profile/0
false
Search
Clear search
Close search
Google apps
Main menu
Search Help Center
true
105835
false