/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
This post is a trending issue.
-
6/18/19
Picture issue when switching between apps 2 Recommended Answers 27 Replies 9 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 6/18/19
I've swapped out the head unit and cables. Still having the same issue. I have a Alpine ilx-w650 and a Google pixel 3a xl
All Replies (27)
6/21/19
I just bought this radio and also have the 3aXL.  I am having the same issue, especially when using google maps.  starts ok but as screen moves it gets pixelated like failing to update the screen.
marked this as an answer
Helpful?
-
6/22/19
kills me because ive contacted alpine and there pompous jack asses and say its my phone or cable ive connected it with.  I am using the extension supplied and ive gone with a AUKEY short USB cable and still have the issues.  Ive even gone into developer settings and tried to mess with the screen resolution but that doesn't help
Last edited 6/22/19
marked this as an answer
Helpful?
Hey everyone,
 
Thanks for the feedback. We've forwarded your issue to the rest of the team. Please fill out the information below and we'll update the thread when we have more information available. Thanks!
  • Error message: if available  
  • Are you using Android Auto on your phone screen or car’s display?
  • Car / head unit make & model: if you use Android Auto on your car display
  • Phone make & model:
  • Android OS version:
  • Android Auto app version:
  • Google Play services version: (Settings > Apps (or Apps & notifications > App info) > Google Play services)
Last edited 8/22/19
marked this as an answer
Helpful?
-
6/23/19
-no error message
-using on a car\head unit
-Alpine ilx-w650
-google pixel 3a xl
-9
-4.3.59184-release
-17.7.85 (100400-253824076)
marked this as an answer
Helpful?
10/13/19
I still have the issue. I have a pixel 3a updated to Android 10 with the new android auto.  The problem is worse than it has been.  At best, it works for about 10 seconds, then it crashes on the alpine unit and i get the main screen with no android auto icon.  However, the pixel has the android auto black screen.

No error mesage:
I'm trying to use the the car's display
2011 toyota Avalon; Alpine ILX-w650

Android OS Version: Version 10; security patch level October 5th, 2019
Android Auto App Version: 4.7.593824-release
Google Play Services Version: 19.4.20 (120400-271418971)

It works fine with my S9.  Just pixel 3a.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0?hl=en