/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
This post has been marked as a duplicate of a trending issue.
-
5/4/19
Radio does not mute when pushing voice command button but it does when using Spotify 0 Recommended Answers 9 Replies 23 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 6/19/19
I have a 2017 Lincoln MKZ with Sync 3 and I am having Issues I believe have arisen post updating to Android version 9 on my Essential PH-1 Phone. First and foremost when listening to the cars radio and pushing the voice button on the steering wheel the radio does not mute so that Google can hear my commands the function does however work properly when using Spotify. Additionally when connected to Android Auto the volume control button on the steering wheel does not always operate the correct volume such as it will increase or decrease the prompt volume rather that of the radio or Spotify. I have also noticed that previously I could use the Voice button to ask Google to play a specific Spotify playlist however I now have to interact directly with the touch screen, Initially Android Auto worked Great but now have tons of Issues, As a dedicated Android user I find myself considering Purchasing an Iphone for the first time ever as my children don't seem to experience the same issues with Apple Car Play. Please help I love My Android but need the functionality as I drive a significant amount of the time
All Replies (9)
5/26/19
I have the exact same issues in a 2016 Ford Edge.  I didn't have these problems when I bought the car a couple of years ago so I assume an update caused them.
marked this as an answer
Helpful?
Hey Lawrence,
 
Thanks for reaching out. Could you fill in the information below? Thanks!
  • Error message: if available  
  • Are you using Android Auto on your phone screen or car’s display?
  • Does the issue occur outside of Android Auto app?
  • Car / head unit make & model: if you use Android Auto on your car display
  • Phone make & model:
  • Android OS version:
  • Android Auto app version:
  • Google Play services version: (Settings > Apps (or Apps & notifications > App info) > Google Play services)
  • Google app version: 
marked this as an answer
Helpful?
6/20/19
Paul,

I have the exact same issue except with a Ford Mondeo 2016 model.

Can you send me a from to fill out so you can look at my issue also.
marked this as an answer
Helpful?
6/28/19
Same problem for me... It is not consistent though. I press the voice button on my steering wheel, and usually, if my radio is playing, it lowers the radio volume while it plays the sound to indicate that Google is listening, then the volume goes back up before I start speaking. I have the cancel, and try again a few times until it eventually mutes the sound correctly so that I can speak. Sometimes it does not come right, so I have to turn off the radio first. This problem does not happen when using Google Play - only when the radio is playing.
  • Error message:  None
  • Are you using Android Auto on your phone screen or car’s display? Car Display
  • Does the issue occur outside of Android Auto app? Not relevant.
  • Car / head unit make & model: Ford Everest 2018
  • Phone make & model: Samsung Galaxy S8
  • Android OS version: 9
  • Android Auto app version: 4.3.591854-release
  • Google Play services version: 17.7.85
  • Google app version: 10.4.5.21.arm64
marked this as an answer
Helpful?
6/29/19
Same issue on a 2018 Ford Fusion.
marked this as an answer
Helpful?
7/18/19
Same issue on a 2016 Ford Escape.  LAtest Sync Update and latest AA Update.  This did not happen a while ago, but some update to AA along the way broke this.
marked this as an answer
Helpful?
7/18/19
Same issue 2018 Kia Stonic, 2017 Kia Picanto.

This has definitely been caused by a relatively recent Android Auto update as it used to work correctly in both cars.
marked this as an answer
Helpful?
8/7/19
Same issue in 2016 Ford ranger that is running the latest sync3.
My issue started after an spare also.
marked this as an answer
Helpful?
2 days
Got this also, Kia Stinger 2018 with one plus 3T - worked fine before last update.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0?hl=en