/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
This post is a trending issue.
No Sound for Incoming Phone Calls: Pixel 2 on Ford Sync 3 2 Recommended Answers 180 Replies 432 Upvotes
1 Update
$0 Updates
1 Recommended Answer
$0 Recommended Answers
1 Relevant Answer
$0 Relevant Answers
2
I recently purchased a 2019 Ford F-150 with Sync 3.  I have an issue when answering incoming phone calls using Android Auto instead of Sync.  I have my Pixel 2 connected to the truck via USB and usually use Google Maps.  When a phone call comes in, the screen on the truck changes and I then answer the call.  The only problem is I do not hear anything and the person on the other end does not hear me either.  If I make a call, everything works fine.  The issue is only when I answer an incoming call.
Relevant Answer Relevant Answers (0)
All Replies (180)
Relevant Answer
Been having the exact same issue for the past couple of weeks.  Pixel 2 and 2017 F-150 with sync 3.
marked this as an answer
Relevant Answer
The only thing I could find is doing a complete factory reset of the phone, but yeah, I'm not doing that.
marked this as an answer
Relevant Answer
Same issue different phone. Ford Sync 3 with OnePlus 6T happened on Nexus 6p as well.
marked this as an answer
Relevant Answer
Same thing for me.  Cannot answer calls on my Pixel 3 when running Android Auto now.  If I unplug the USB cable before I answer the call, I can answer calls. If I answer the call in Android Auto and then remove the USB cable while in the call, it doesn't work.  This is pretty lousy for a $900 phone.  Might have to go back to iOS.
marked this as an answer
Relevant Answer
Same here, Pixel 3XL. I receive a call and no audio in or out, I have to switch to handset to be able to speak with the caller. It's not listed in the known issues section. Would be nice if it was fixed sooner rather than later. Outgoing calls are not affected. 2017 Escape Sync 3.
marked this as an answer
Relevant Answer
Same.  Pixel 3 and Chevrolet MyLink 2016 Colorado.  Everything seems to work, but no audio at all when placing or receiving calls through Android Auto.  Works just fine when I connect to the car directly with Bluetooth.


Please help.
marked this as an answer
Relevant Answer
Similar thing happens for me and my Essential PH-1 and Lincoln Sync 3 in my 2017 MKX. Sync 3 defaults to Privacy mode (have to pick up the handset) and won't let me turn it off. Occasionally it will connect proper, but with no rhyme or reason.

Used to work perfectly every time until about March... Now it's junk. Thinking it may have resulted from the most recent Android System updates.
marked this as an answer
Relevant Answer
Same issue with my 2017 Ford Explorer. It is freaking annoying. Wish I still had my iPhone and not this stupid pixel 3xl.
marked this as an answer
Relevant Answer
Just upgraded my Fiesta from SYNC 2.3 to 3.0 and now this happens with all my incoming calls. Really frustrating.
marked this as an answer
Relevant Answer
Same problem with my Pixel 3XL in my 2018 Escape
marked this as an answer
Relevant Answer
Hey everyone, 
 
Thanks for bringing this to our attention. We've forward this thread to the rest of the team. Could you fill out this form so that we may collect data for the investigation. Thanks!
marked this as an answer
Relevant Answer
I'm actually going to make a correction here and recommendation for others: I forgot that this same thing happened the last time I upgraded my SYNC version and the same fix I applied then resolved it now. By deleting my phone from SYNC and then plugging the phone back in, forcing it to pair itself again, the problem was resolved. I can receive phone calls again without issue.
marked this as an answer
Relevant Answer
Jarrett thank you I will try that today.

I have a 16 navigator with sync 3 and I'm having the same issue as of a week or two ago.
marked this as an answer
Relevant Answer
Hey everyone,

Our team is aware of this issue and currently investigating. In the meantime, we'd appreciate if users can try out Jarrett Kaufman's recommendation and see if this resolves the issue. Thanks!
marked this as an answer
Relevant Answer
Tried that. It did nothing.  Besides, the phone has to be plugged in.  What does that have to do with pairing?
marked this as an answer
Relevant Answer
Plugging it in pairs it in a slightly different manner than pairing it via Bluetooth settings. Both times this has happened to me historically doing it that way routed the audio differently and resolved the problem. Prioritizes it in a different way. So by deleting the phone from the SYNC system and letting it pair itself when you plug it in, it achieves the desired solution, at least for me. Keep in mind that plugged in or not, Android Auto or not, the phone call is still routed via Bluetooth as opposed to the USB connection. This allows you to exit AA or even unplug the phone and maintain your call. So the entire issue is actually a conflict between Bluetooth and AA. Letting AA do the pairing resolves this prioritization.
marked this as an answer
Relevant Answer
NPC sorry it didn't work for you.  i'm optimistic for better results in the AM when it try it.  In regards to pairing i'm confused about that also.  When the phone is plugged in to usb its also connecting via bluetooth and i think bluetooth is supporting the audio/phone capabilities and the cable is supporting android auto in general.  Not sure but if you don't plug the phone in the experience is different than when you do.
marked this as an answer
Relevant Answer
Same issue on my 2017 Mustang gt, also spotify will not work properly it will play the first 2 seconds of a song then stop completely and not play any media at all.
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Removed from Updates
Marked as Recommended Answer
Marked as Update
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
Known Issue
Fixed
Marked Fixed
Unmarked Fixed
Unable to mark fixed
Unable to unmark fixed
/androidauto/profile/0