/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
This post is a trending issue.
No Sound for Incoming Phone Calls: Pixel 2 on Ford Sync 3 2 Recommended Answers 180 Replies 433 Upvotes
1 Update
$0 Updates
1 Recommended Answer
$0 Recommended Answers
1 Relevant Answer
$0 Relevant Answers
2
I recently purchased a 2019 Ford F-150 with Sync 3.  I have an issue when answering incoming phone calls using Android Auto instead of Sync.  I have my Pixel 2 connected to the truck via USB and usually use Google Maps.  When a phone call comes in, the screen on the truck changes and I then answer the call.  The only problem is I do not hear anything and the person on the other end does not hear me either.  If I make a call, everything works fine.  The issue is only when I answer an incoming call.
Relevant Answer Relevant Answers (0)
All Replies (180)
Relevant Answer
Been having the exact same issue for the past couple of weeks.  Pixel 2 and 2017 F-150 with sync 3.
marked this as an answer
Relevant Answer
The only thing I could find is doing a complete factory reset of the phone, but yeah, I'm not doing that.
marked this as an answer
Relevant Answer
Same issue different phone. Ford Sync 3 with OnePlus 6T happened on Nexus 6p as well.
marked this as an answer
Relevant Answer
Same thing for me.  Cannot answer calls on my Pixel 3 when running Android Auto now.  If I unplug the USB cable before I answer the call, I can answer calls. If I answer the call in Android Auto and then remove the USB cable while in the call, it doesn't work.  This is pretty lousy for a $900 phone.  Might have to go back to iOS.
marked this as an answer
Relevant Answer
Same here, Pixel 3XL. I receive a call and no audio in or out, I have to switch to handset to be able to speak with the caller. It's not listed in the known issues section. Would be nice if it was fixed sooner rather than later. Outgoing calls are not affected. 2017 Escape Sync 3.
marked this as an answer
Relevant Answer
Same.  Pixel 3 and Chevrolet MyLink 2016 Colorado.  Everything seems to work, but no audio at all when placing or receiving calls through Android Auto.  Works just fine when I connect to the car directly with Bluetooth.


Please help.
marked this as an answer
Relevant Answer
Similar thing happens for me and my Essential PH-1 and Lincoln Sync 3 in my 2017 MKX. Sync 3 defaults to Privacy mode (have to pick up the handset) and won't let me turn it off. Occasionally it will connect proper, but with no rhyme or reason.

Used to work perfectly every time until about March... Now it's junk. Thinking it may have resulted from the most recent Android System updates.
marked this as an answer
Relevant Answer
Same issue with my 2017 Ford Explorer. It is freaking annoying. Wish I still had my iPhone and not this stupid pixel 3xl.
marked this as an answer
Relevant Answer
Just upgraded my Fiesta from SYNC 2.3 to 3.0 and now this happens with all my incoming calls. Really frustrating.
marked this as an answer
Relevant Answer
Same problem with my Pixel 3XL in my 2018 Escape
marked this as an answer
Relevant Answer
Hey everyone, 
 
Thanks for bringing this to our attention. We've forward this thread to the rest of the team. Could you fill out this form so that we may collect data for the investigation. Thanks!
marked this as an answer
Relevant Answer
I'm actually going to make a correction here and recommendation for others: I forgot that this same thing happened the last time I upgraded my SYNC version and the same fix I applied then resolved it now. By deleting my phone from SYNC and then plugging the phone back in, forcing it to pair itself again, the problem was resolved. I can receive phone calls again without issue.
marked this as an answer
Relevant Answer
Jarrett thank you I will try that today.

I have a 16 navigator with sync 3 and I'm having the same issue as of a week or two ago.
marked this as an answer
Relevant Answer
Hey everyone,

Our team is aware of this issue and currently investigating. In the meantime, we'd appreciate if users can try out Jarrett Kaufman's recommendation and see if this resolves the issue. Thanks!
marked this as an answer
Relevant Answer
Tried that. It did nothing.  Besides, the phone has to be plugged in.  What does that have to do with pairing?
marked this as an answer
Relevant Answer
Plugging it in pairs it in a slightly different manner than pairing it via Bluetooth settings. Both times this has happened to me historically doing it that way routed the audio differently and resolved the problem. Prioritizes it in a different way. So by deleting the phone from the SYNC system and letting it pair itself when you plug it in, it achieves the desired solution, at least for me. Keep in mind that plugged in or not, Android Auto or not, the phone call is still routed via Bluetooth as opposed to the USB connection. This allows you to exit AA or even unplug the phone and maintain your call. So the entire issue is actually a conflict between Bluetooth and AA. Letting AA do the pairing resolves this prioritization.
marked this as an answer
Relevant Answer
NPC sorry it didn't work for you.  i'm optimistic for better results in the AM when it try it.  In regards to pairing i'm confused about that also.  When the phone is plugged in to usb its also connecting via bluetooth and i think bluetooth is supporting the audio/phone capabilities and the cable is supporting android auto in general.  Not sure but if you don't plug the phone in the experience is different than when you do.
marked this as an answer
Relevant Answer
I had this same issue.  I ended up backing up my phone on Google drive and then did a factory reset and then restored my phone from the backup. Everything works fine now.  In addition to the incoming call issue being resolved, Android auto seems to load faster/run with less lag as well!

As a side note, I had never done a factory reset/restore before using Google drive.  It was surprisingly very quick and painless! Phone restored with all apps installed and organized as I had it in about 20 minutes!
marked this as an answer
Relevant Answer
Hey everyone, so i tried the tricks and they worked so far today.  deleted the phone entirely and re-programmed it and then it all worked.

I got an email from google to send a bug report, was all set to do that and will capture the bug report if and when it starts up again.

Google team, the developer options you had me change in both the AA app and the phone itself, are they okay to just leave turned on so i can quickly capture the bug report next time it happens?
marked this as an answer
Relevant Answer
Hey Enzo,

Yes it is okay to leave it alone, unless you are experiencing some issues. It is also very easy to revert back to original state by toggling it off in developer settings for both phone and Android Auto app.

I myself have it enabled all the time :)
marked this as an answer
Relevant Answer
It looks like the unpairing and the plugging the phone into the USB solved the issue.  Still a strange issue.

Update: No, it only worked for a little bit and is back to not working.  Have to constantly unpair my phone, then plug it in and re-pair it.
marked this as an answer
Relevant Answer
Exact same issue just started for me with Sync 3 in 2018 F150 and Pixel 2 XL.  Will try to remove phone and re-pair.   To date my fox has been unplugging phone while incoming call is ringing...
marked this as an answer
Relevant Answer
I started having this problem, too. What I've noticed is that all of my Bluetooth devices are unable to set Phone Calls on. No error, it just won't activate. 
marked this as an answer
Relevant Answer
See here: https://support.google.com/androidauto/thread/3387506?msgid=3387506

I think at least some of these issues are part of a larger problem - how Google has implemented the Do Not Disturb behavior in AA.  I think they expected it to behave a certain way but there are all sorts of bugs across phones and operating systems.
marked this as an answer
Relevant Answer
I can confirm this issue also exists in my 2018 Ford Explorer.  Why can't Google fix this?
marked this as an answer
Relevant Answer
That comment is utterly unhinged and devoid of all logic. Several of us have cars, not trucks, we offered solutions, and the issue is more likely to do with Ford than Google. Don't bring politics into where they don't belong.
marked this as an answer
Relevant Answer
I am also having this same issue with a 2016 F-150 running Sync 3 connecting to my Google Pixel 2 XL.
marked this as an answer
Relevant Answer
Hey everyone,

Thanks for your feedback. The workaround provided seems that it did not last long as the issue has rised again. Our team is aware of this issue and we would like to ask a few users to participate in capturing a bug report. This will help our engineers understand the issue clearer. If you would like to participate on capturing a bug report, please fill out this form and check your email and follow the instructions provided. Thanks!

@A NPC666888 - We still have your old bug report, but it might be best if we could obtain a fresh bug report to compare both reports to see if there are any changes. Thanks!
marked this as an answer
Relevant Answer
The workaround for me is working still, but happy to help out if required from users where it is still working.
marked this as an answer
Relevant Answer
I am also experiencing this issue (amongst others) I don't want to endanger other roads users by having to disconnect or answering it on the phone. Any news on a fix? This is with a pixel 1 and 2 against two different cars with sync 3 (at different versions). It used to work on my first car then an update at some point caused this.
marked this as an answer
Relevant Answer
I've had this problem since January, I have a Ford Escape with Sync 3 and I have a Pixel 3 XL. I always need to unplug the cable if I am getting a phone call. Hopefully they address this issue and hopefully they can fix it.
marked this as an answer
Relevant Answer
Same issue. 2017 ford fusion sync 3 pixel 2 xl.
marked this as an answer
Relevant Answer
This happened on my 2018 mustang and my OnePlus 6
Just bought a 2019 mustang, same issue. Sigh
marked this as an answer
Relevant Answer
Same issue here, 2019 Ford F-250 with latest version of sync 3 installed.  My phone is a Pixel 2 XL.  Inbound calls are not able to be broadcast over sync, they work fine via speakerphone or on the handset. I've tried switching between privacy mode with an active call in this situation and found that it will sometimes pick the call up on sync but then it sends it back into privacy mode. If I make an outbound call initially, all works fine, and if I get an incoming call (call waiting), it will switch just fine as it appears my session with sync is already established. 

Other issues I've identified include if I turn off access to media over Bluetooth since I use a Nexus 7 tablet for media, VoIP calls with software like signal does not work, and normal voice calls do not work intermittently.
marked this as an answer
Relevant Answer
This issue is back for me again.

Another issue that keeps happening is when I engage voice command the radio doesn't silence, amazingly enough though Google still hears and understands me over the radio.

I also cannot get verbal instructions while navigating with Waze only with Google maps will prompts come through the speakers. I feel like this is actually a safety risk that should be figured out immediately.
marked this as an answer
Relevant Answer
I am having the same issue with my Sync 3 and my Pixel 2XL can answer calls but I can't hear them and they cannot hear me. I tried clearing the storage cache as recommended. It did not work and unpairing and pairing only works for a call or two then back to the same problem. This is absolutely ridiculous considering they money I spent on my 2018 F-150 Lariat and a $900.00 phone that are supposed to work seamlessly. I had a 2011 F-150 with the original sync never had an issue in 7 years. This needs to be resolved immediately.
marked this as an answer
Relevant Answer
I've also had this problem with my Pixel 2XL. My options are to ignore the incoming call and then place an outgoing call immediately after. Or answer the call then fumble for my phone so that I can route the audio through the phone instead of the Bluetooth. This isnt exactly safe to do while driving. Hopefully this gets fixed.
marked this as an answer
Relevant Answer
Same issue on my pixel 3XL just started I have tried to delete it and Plug it back in to re pair it to sync no help

Bluetooth works fine with incoming calls
marked this as an answer
Relevant Answer
This issue has been on these boards for over a year - I keep coming around hoping to find a solution but there is nothing from Google on this.   Why hasn't this been resolved yet?   I tolerated it for a while but clearly enough people are experiencing this to warrant a few minutes of attention from Google to resolve this.
marked this as an answer
Relevant Answer
This worked for me:

5/9/19
Found the fix.  In the phone settings in Sync.  Go to ringtone and change it to "Use phone ringtone".  Hit the back button and you can answer all incoming calls using Android Auto.
marked this as an answer
Relevant Answer
I have this issue with the Pixel 3 XL, Sync 3, 2019 Ford Fusion. I've also noticed a sporadic issue when making a call–the dial sound does not always play through the speaker while dialing out, but the person (or voicemail) and I can hear each other once connected..

I started using Android Auto to avoid a different issue with Sync; the voice directions from Google Maps does not play out of the speakers using Sync, unless it's playing over audio that's playing from another app such as Google Play Music or during a phone call.

It feels like I just can't win.
marked this as an answer
Relevant Answer
I just started having same issue
marked this as an answer
Relevant Answer
I have been having this same issue with no call audio while android auto is running. I have a 2017 Ford Escape and a 2018 F150 both with factory Sync 3 headunits. I have had this issue with a Pixel 2Xl and now a Oneplus6t, This is driving me nuts and and it has been going on for some time with no resolution. I just submitted a bug report but have low hopes of seeing it fixed.
marked this as an answer
Relevant Answer
You can bet your ass that if this was happening in a Prius, that shit would be fixed by lunch time.

Tried again in the "new and improved" Android Auto. Still the same old problem.
marked this as an answer
Relevant Answer
No. Please stop the political rants. The issue isn't with our phone, and it's not hatred of your political party. The issue is with Ford and the SYNC 3 system. It's solved by re-syncing on the vehicle end. The problem exists inside and outside of Android Auto. It displays as well with the ringtone setting breaking when it occurs. Contact Ford, as the problem is very clearly with them, and not a political bias on the part of Google. I drive a Fiesta. You can't get more liberal than a gas-sipping economy car. Besides, if Google wanted to stick it to your politics, they would have way, way easier ways to do it than to target a specific make of vehicle. They know far more about you than that. Again, this thread is full of other models of Ford vehicle. They're not targeting your F-150. They're simply not fixing something that's a bug with the SYNC 3 software because that's not on them.
marked this as an answer
Relevant Answer
Go into sync settings, click on phone, choose "use phone ringtone", back out of settings, go back into Android auto and you can receive and hear callers for incoming calls.  I have found through some testing that if you connect your phone hard wire before you start the vehicle, it will change the setting back in sync and you will have to do the above again.  I have an F150 and when I start my truck and than connect, it keeps the settings in sync.
marked this as an answer
Relevant Answer
I've found flipping the ringtone setting back doesn't fix it for me. I have to un-pair and re-pair to resolve it once that happens. That only seems to indicate the issue has occurred, not be the cause of it.
marked this as an answer
Relevant Answer
@Samething – I have tried 'Use phone ringtone' in the past, but never considered the order I was connecting the phone. I'll give that a try.
@Jarrett Kaufman – Frequent un-pair and re-pair should never be the resolution to an issue. That's just as frustrating. :(

Interestingly, my brother also has a Pixel 3 XL. We synced his phone to my car, and he didn't have any issues with Android Auto. I think I may try to uninstall all updates for Android Auto and Google apps, clear their caches, reinstall the app updates, and try to set up Android Auto again. If that doesn't work, I may try to factory reset my phone. Has anyone tried this or something similar?
marked this as an answer
Relevant Answer
@JMIG - To be clear, not suggesting that's THE solution, but that it's the only thing that's consistently resolved the problem, as it's not an AA issue.

However I have been, since reading the above, regularly making sure to follow the order of letting the car start up before plugging it in, and it feels as though I've now gone longer without seeing the problem than usual. So that may, in fact, be the trick.
marked this as an answer
Relevant Answer
Guys, see this bug report here: https://issuetracker.google.com/issues/127132289 

Looks like Bluetooth may be related
marked this as an answer
Relevant Answer
So far I have not had this issue in the new AA interface.

Just this morning however something else happened. While in AA and on a call when I went to privacy mode I lost all controls of the call on my phone.

I couldn't see the call anywhere, no little bubble on homescreen or anything.
marked this as an answer
Relevant Answer
I would like to confirm, definitively, that since following the tip above to only plug my phone in AFTER starting the vehicle I have not had this problem return even once. It seems that plugging it in first causes the phone and car to interact in a different mode that never fully meets up. Simply turning the vehicle on and then plugging it in allows it to consistently connect correctly. My issue seems fully resolved as a result of this.
marked this as an answer
Relevant Answer
I have not had any better luck answering calls with plugging it in after the car is on...(also, this is what I had always done before). I have a 2016 Ford edge and pixel 3.
marked this as an answer
Relevant Answer
I have a pixel 3, Ford cmax energi with sync 3. The issue is very dangerous. I'll try the ring tone, don't plug in the phone first dance. But this really should get resolved.
marked this as an answer
Relevant Answer
Same issue here. And I'm running Beta Android Q. I remember having the issue previously, also, but I am not sure how I solved it. 

Oddly enough, I think Sync 3 is behind in its patching, but that has been a whole other headache. Might have to try that tonight. Will report back.
marked this as an answer
Relevant Answer
Solution from Samething above worked for me!  Thanks Samething!

I have had the same issue for the past few months with my 2017 F150. Unpairing and re-pairing only worked for a few calls. Changing ringtone setting in Sync 3 Phone Settings to "use phone ringtone" fixed it finally.
marked this as an answer
Relevant Answer
Same issue for me. OnePlus 6t, very annoying
marked this as an answer
Relevant Answer
Same issue is occurring in our 2019 Ford Escape with a Pixel 2.  Incoming calls can be answered, but there is no audio in either direction. The person answering the phone call in the car has to end the call, and call the person back. That's hazardous.

While I'm here, I also like to mention that when two phones are plugged into the car to charge (we have a Pixel 2 and a Pixel 2XL), and the Pixel 2 is connected to Android Auto, the other phone (Pixel 2 XL) received nonstop harassment from Android Auto to connect. There's no option to turn this off as it seems to be integrated into the OS, and dismissing the dialogue doesn't help. it just keeps repeating the prompting to connect to Android Auto over and over again relentlessly to the point where you have to just unplug it. In addition, it interferes with the Android Auto connection of the phone that was connected, causing navigation to be lost.

And also while I'm here, I should also mention that perhaps this has something to do with the fact that I am now on my fifth pixel 2XL as a result of the previous three out of four of them having defective charging ports that quit fast charging and quit recognizing devices consistently.
marked this as an answer
Relevant Answer
The solution provided by @samething worked  for the same issue with Sync 3 and Android Auto in a different Ford car - https://support.google.com/androidauto/thread/4389113?msgid=5764395
"Found the fix.  In the phone settings in Sync.  Go to ringtone and change it to "Use phone ringtone".  Hit the back button and you can answer all incoming calls using Android Auto."

Hope this helps others facing this issue.
marked this as an answer
Relevant Answer
I just updated my Pixel 1 to Android 10, this problem still exists.  After the install, I re-tried all the options/solutions such as re-pairing and choosing different ringtones within Sync.  It worked fine in Android 8.
marked this as an answer
Relevant Answer
There is a fix for this. You need to disable the Ford Sync ringtone in your Ford Sync phone settings screen (not Android Auto Settings). If you use your car's own ringtone it disrupts the Bluetooth connection on an incoming call. If you disable this your phone's ringtone will be used and you won't have any issues.
marked this as an answer
Relevant Answer
This worked for me.  I have to say that I was skeptical, but changing the ringtone to phone ringtone made everything better. Nice find.
marked this as an answer
Relevant Answer
Changing the ringtone never once resolved the problem for me. It was always a symptom of the underlying issue, not the cause. Whenever I did that I still had to delete and re-add the phone before it would start working again. The only thing that has reliably worked now is plugging the phone in after the car starts. Issue has never returned since doing so.
marked this as an answer
Relevant Answer
Yes this worked for me
marked this as an answer
Relevant Answer
I had same issue on huawei p20 pro , i went into settings developer options scrolled down to Select usb configuration changed it from charge only to audio source and that sorted the issue , hope it helps , i can hear the caller and they can hear me 😁
marked this as an answer
Relevant Answer
I have the same issue with my 2018 Ford escape on sync 3. Please help!!
marked this as an answer
Relevant Answer
It appears that changing the Sync phone settings for ringtone to "Use Phone Ringtone" has worked for me.  At least my first test worked.  Definitely give it a try!
marked this as an answer
Relevant Answer
My wife and I changed our Sync phone settings' ringtone to "Use Phone Ringtone" and were able to get incoming calls to work.  We'll see if this holds, but I am optimistic.
marked this as an answer
Relevant Answer
A temporary workaround per incoming call is answer the call by Android Auto sync 3 screen, using the on-screen Bluetooth button, press it and select handset and then back to Bluetooth again. Audio will be routed through the sync 3 speakers and mic. OnePlus 7 pro.
marked this as an answer
Relevant Answer
OnePlus 7 pro, I use the inbuilt android SIP client. When dialing a number on the phone I am presented with a pop up box asking which account to use for the outbound call. Now when plugged into Android Auto there is no on screen pop up box to select calling account so I cannot make an outbound call! - Really counter productive. Please Google investigate. Happy to provide and logs or testing if that helps.
marked this as an answer
Relevant Answer
I can verify the problem is with version of Android.  My pixel 1 worked when on Android 8, didn't work on Android 9 or 10, and I just replaced the pixel with a razer phone 2 that has Android 8, and it works ok.
marked this as an answer
Relevant Answer
I have exactly the same problem like you after update to android 10. Phone: galaxy s10. It was ok with android 9. After update it occured.
marked this as an answer
Relevant Answer
Pixel 2 still has this problem.  I have to unpair the phone from the car, then plug it in the USB to repair it and it will work for a little while until it doesn't again.  This is insane that they cannot figure it out.  Maybe Google should stop focusing on censoring people and actually make their products work.
marked this as an answer
Relevant Answer
I just purchased a 2019 ford f-150 xlt and have the same issue.  The first 1 or 2 calls worked when I had android auto running and connected but then I got a call, pressed answer on the screen in the truck and I could not hear anything nor could they hear me.  I had to unplug.
Seems that AA and Sync are fighting each other for possession of the call.
marked this as an answer
Relevant Answer
Same issue with Pixel 4 XL
marked this as an answer
Relevant Answer
Same issue here. Had the problem with Pixel 2. I upgraded to 4 and this piece of junk won't work. I can answer the call but can't hear anything. I have to turn off the Bluetooth to answer. Time to go back to Verizon and change the phone
marked this as an answer
Relevant Answer
Same issue here with 2016 Ford F-150 and the Galaxy note 10 plus after upgraded to Android 10.
marked this as an answer
Relevant Answer
had this problem a year ago with my pixel2.  went away when i changed to moto z4.  just bought pixel 3 and all was well for 3 weeks then today.... same problem.  2017 ford fusion sync 3 and phone are both up to date.  i think today was the first day that i used my fossil wear os watch in the car but am not 100%. contributing factor or red herring?  I removed wear os rebooted but proble still persists.  i captured a bug report then another report by mistake.  how can i find the first report so i can upload it?    Are there any merits to the solution involving changing the ringtone and if so why does this happen?
marked this as an answer
Relevant Answer
well,   it worked.  changing the car's phone ring tone to use phone ringtone worked.  does anyone know why it works and why it hasn't been fixed almost a year after this problem surfaced?  i'm not sure what triggered this problem in my car.  as i  mentioned it worked fine for the first 3 weeks that i had this phone...
marked this as an answer
Relevant Answer
Same problem here.
marked this as an answer
Relevant Answer
Same problem still.  I started mid year 2019 after some update on the phone.  Does deleting the phone on the car solve the problem?
marked this as an answer
Relevant Answer
Thank you for this! I had changed the ringtone in Sync on my Galaxy Note 10 and was having the same problem. I knew it had to be a simple fix. Thank you.
marked this as an answer
Relevant Answer
Same issue. Galaxy S10+ Ford Edge ST Android Auto
marked this as an answer
Relevant Answer
 having the same issue I'll try the two Solutions mentioned to resync the phone and change the ringtone. Does anybody have any other Solutions. Everything was fine until I did the recent update on my Note 10 plus.
marked this as an answer
Relevant Answer
Ford Kuga 2018 and inSync 3 up to date, was working fine at the beginning since a lot of weeks had the same behavior.
Just change the ring setting in inSync and it's working well know

Thanks
marked this as an answer
Relevant Answer
Same problem with a 2020 F350 and an Galaxy Note 10+
marked this as an answer
Relevant Answer
Had the same issue with galaxy S10 and Sync3.
Disconnected phone, turn bluetooth off.  Go to setting in Sync.  Deleted phone.  Plugged phone in to USB and it re-paired.  All good now.
marked this as an answer
Relevant Answer
I found a suggestion that fixed the problem in my Ford F150. I went into the SYNC settings in the truck, under Phone, and selected Ringtone. I changed it to "Phone's Ringtone" and it fixed the problem immediately.
marked this as an answer
Relevant Answer
@kelley kronhert

In my experience that works for a time, but my Fusion will randomly changes it back to Ringtone 1, so I often have to change it back to Phone's Ringtone.
marked this as an answer
Relevant Answer
In the Ford Sync phone settings, changing phone ringtone to "Use Phone's ringtone" solves the problem but for whatever reason the setting keeps getting changed back to Ringtone 1 and so the cycle continues. If you can get into the habit of constantly checking that setting and switching it to "use phone ringtone" you're golden but that is super annoying. This seems like a Ford problem, not an Android problem.
marked this as an answer
Relevant Answer
I too have the same issue, and I have the Pixel 2XL and I have the Sync 3 in my GT.  I use the Waze app through Android Auto and It's definitely the ringtone setting in the car that causes the silence on both ends.
marked this as an answer
Relevant Answer
It's completely ridiculous this has not been fixed.
marked this as an answer
Relevant Answer
+ 1
Ford Focus with Sync + Oneplus 7 pro
unplugging the cable before answering the call solves the issue, which is a rudimentary solution.

Is this solvable by an update on android auto? Hope so.
marked this as an answer
Relevant Answer
Same issue here and just had a samsung galaxy note 9 update and an android auto update. I've never been more frustrated or focused on anything but the road... this isnt safe.
marked this as an answer
Relevant Answer
I think a lot of people that are running into this, this may help. I have an s9 plus from Samsung. I upgraded to Android 10 and was having the same exact issues that everybody else is having with a pixel. Simply unpair sync with your phone on the phone. Then going to sleep 3 and discover devices and add the phone back this will fix the issue. Update sorry about the sleep 3, I actually meant sync 3.
marked this as an answer
Relevant Answer
Same issue here Samsung Galaxy s10 5g android 10 ford sync 3 system when connected to sync via android auto if i receive a new phone call i cannot hear caller
marked this as an answer
Relevant Answer
Deleting the device from SYNC totally worked after a Clear Data and cache didn't. Or maybe it was a combination of all three.
marked this as an answer
Relevant Answer
Same issue on my 2018 F150.
marked this as an answer
Relevant Answer
Same issue in my 2018 Ford Explorer samsung galaxy 10.
I have uninstalled a few times. Worked fine up until about a month ago.???
Help suggestions
marked this as an answer
Relevant Answer
Same here with a 2018 ford F150 and Galaxy S9
marked this as an answer
Relevant Answer
Same issue - have the latest version of Sync (2019 Ford Escape) and the Pixel 3. The Ford Phone option doesn't allow for "use phone's ringtone" only No Ringtone, or Ringtone 1-3. I've done the delete and repair a few times - unplugging the phone from android auto lets the car answer and hear audio, but thats a dangerous thing to need to do for each call that comes in. Any chance of a software fix?
marked this as an answer
Relevant Answer
I have been having the same issue with my 2017 Ford Fusion with Sync 3 and Android Auto. Frustrating.
marked this as an answer
Relevant Answer
I've been having the same problem with Note 9 .. I answer when connected to Android Auto but cant hear anything.. I have to go change to speaker on phone and then it works. If not connected with Android Auto and only connected through Bluetooth everything works as it should.
marked this as an answer
Relevant Answer
A year later and this is still broken.  It's a God damn miracle nobody has been killed futzing around with their phone while on the road because of this bullshit.
marked this as an answer
Relevant Answer
Since Google doesn't give a shit about this problem, start bombarding Ford on other platforms about it.  
marked this as an answer
Relevant Answer
Same issues here, this has gotten worse over the last 2-3 months. Many incoming calls don't have audio whatsoever. I can switch to "speaker" on my phone to get audio to work. Sometimes calls will get stuck in AA, not allowing me to end call. Sometimes the google assistant works and hears me talking, other times it beeps but doesn't hear/recognize anything. This has gotten very frustrating. I have replaced USB cables, reinstalled AA on my phone, reset all Bluetooth settings, cleared storage caches, set ringtone on vehicle to device, reset systems settings in my truck. Nothing consistently works. I have a 2016 Ford F-150, Oneplus 7t with android 10, AA5.2.501054

My wife has very similar issues with no audio on incoming calls and hung/stuck calls she cannot end. She has a Pixel 2, Android 10, latest versions of all software. I have tried similar fixes that I did with my truck to no avail. She has a 2018 Acura TLX

This is becoming very frustrating to the point where AA is becoming unusable
marked this as an answer
Relevant Answer
I can't maybe check it out if possible
marked this as an answer
Relevant Answer
Same issue. Pioneer head unit Note 10. Extremely annoying this is happening. What is the fix? I'm ready to bag it and sworn to IOS.
marked this as an answer
Relevant Answer
Cannot believe this has not been resolved.....
marked this as an answer
Relevant Answer
Okay so its not just me?
marked this as an answer
Relevant Answer
Can you please fix this, i'm ready to throw my phone out the window! Every few trips I need to repair my phone to the car to be able to hear people who call me!
marked this as an answer
Relevant Answer
I have a Pixel 4 connected to sync in my Ford explorer and I'm having the same issue. Nobody can hear me when I answer an incoming call.
marked this as an answer
Relevant Answer
I have a 2019 Ford f150 with sync 3 and it does the exact same thing with a Samsung s 20 ultra
marked this as an answer