/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
This post is a trending issue.
Google Play starts my selection but only plays music for 5 seconds and then just stops. 1 Recommended Answer 121 Replies 538 Upvotes
1 Recommended Answer
$0 Recommended Answers
1 Relevant Answer
$0 Relevant Answers
When I use Android Auto (with my 2019 Subaru Crosstrek) and say "ok google, play pink", it will start to play for about 5 seconds and then it just stops/pauses. This is a new behavior, just noticed it within the last month.
Relevant Answer Relevant Answers (0)
All Replies (121)
Relevant Answer
Same issue for me. While playing my lists, music stops about 5 or 10 secons after it started playing. An error message is displayed on me screen. Only solution is restarting the phone each time.

Device: Samsung S10+ (SM-G975U )
OS version: Android 9
Car model: Kia
Android Auto version: 4.1.590944-release
Google Play Music version: 8.19.7938-1.M
marked this as an answer
Relevant Answer
I have the same issue.  After selecting a playlist in Google Play Music, the song plays for 5 to 10 seconds and then stops. 

  • Error message: None - it just stops playing after 5 to 10 seconds 
  • Are you using Android Auto on your phone screen or car’s display? - Car Display
  • Does the issue occur outside of Android Auto app? No
  • Car / head unit make & model: 2017 Lincoln MKZ
  • Phone make & model: Galaxy S9 SM-G960U
  • Android OS version: 9
  • Android Auto app version: 4.1.590944
  • Google Play services version: (Settings > Apps (or Apps & notifications > App info) > Google Play services) 16.0.89(100408-239467275)
  • Media app name & version: Google Play Music 8.19-7938-1.M
marked this as an answer
Relevant Answer
Getting the same thing. Restart of phone does NOT fix. Really getting frustrated.
marked this as an answer
Relevant Answer
Same for me. This has started over the past week or so - restarting phone doesn't solve the issue. Very frustrating!
marked this as an answer
Relevant Answer
Same here, nothing I fixing it. Running S10 into Kia head unit. All latest software updates.
marked this as an answer
Relevant Answer
This started for me as well a few days ago, plays the song then stops after 10 seconds.  
  • Error message: google play music doesn't seem to be working right now
  • Are you using Android Auto on your phone screen or car’s display? - Car Display
  • Does the issue occur outside of Android Auto app? Yes while in AA on the phone also
  • Car / head unit make & model: 2017  Kia Forte S
  • Phone make & model: Galaxy S8+ 
  • Android OS version: 9
  • Android Auto app version: 4.1.590944-release
  • Google Play services version: (Settings > Apps (or Apps & notifications > App info) > Google Play services) 16.0.89(100400-239467275)
  • Media app name & version: Google Play Music 8.19-7938-1.M
marked this as an answer
Relevant Answer
Same thing happens...Google doesnt appear to be working. I have to uninstall the app and reinstall it. Come on- get this fixed!
marked this as an answer
Relevant Answer
Same for me. It stopped working a few weeks ago and I can't figure out how to fix it
marked this as an answer
Relevant Answer
Hi, same problem here, I fix it opening Google Play Music app on my phone. Then everything works from my car display, as well as voice commands.

EDIT: I will try again, as it seems my explanation was not clear at all. I had the same problem, that I have now FIXED.
How? Before starting the car, I open Google Play Music on my phone (Samsung Note 9), I let it then running in background, not pressing Play or anything else. I just open the app manually, as it seems that when done by the Android Auto menu on the car, something gets bugged and the music stops playing after few seconds. 
In short: unlock the phone, click Google Play Music, on your phone go back to desktop/main screen/any app you like. Then plug the USB cable, Androod Auto starts automatically and the music works with no interruptions (as well as via Bluetooth).

Regards.
marked this as an answer
Relevant Answer
I have the same problem with Good Play Music and Amazon Music as well. However, Spotify to some extent works fine.
marked this as an answer
Relevant Answer
Same problem for me on 2 separate vehicles. 

1 - 2018 Hyundai Elantra Sport connected to the vehicle via USB.

2 - 2015 GMC Sierra All-Terrain connected via Bluetooth.

Both behave EXACTLY the same. Will play 5 seconds (or so) of the song and then just stop. Get the same error message. "Google play music doesn't seem to be working right now."

Phone is Samsung Galaxy Note 9. 

All other features of Android Auto seem to function normally. I'm guessing the last update broke something. Very frustrating since it is the only way I listen to music in my vehicles.
marked this as an answer
Relevant Answer
Same, 
Galaxy s8 on 9.0
No car just auto app
The 5 second thing has been happening  randomly for a while but now it errors out forcing me to use YouTube music and that product is not ready for daily use, it's more of an alfa yet.
marked this as an answer
Relevant Answer
Same on my 2019 Chev Spark and my Samsung S7, also with Podcast Addict
marked this as an answer
Relevant Answer
Same issue with my Samsung Galaxy S10e using Bluetooth on my 2018 Subaru Forester. No error message and nothing I do to fix it works: restart app, restart phone, using head unit controls, using app controls, turning wifi off and on, download the playlist vs streaming, etc. It stops at exactly 10 seconds EVERY TIME.

I never had issues with my last phone (Galaxy S6) but I love everything else about my new phone; it's just that Google Play Music is how I survive my commute! Eventually, after I have given up and ignore my phone for 10 or more minutes, I can get it to work by pressing play on my head unit but I can't change the song or playlist or touch the app on my phone without the problem starting over again. I thought it was just me, glad I'm not alone!
marked this as an answer
Relevant Answer
Same issue here, Samsung Galaxy S8 running Android Pie.  Listening over Bluetooth through an after-market JVC head unit.  Was working perfectly, then a recent update seems to have made it very unreliable.  Anecdotally I think this is Android Auto related as it only occurs in the car.  When I pair to a set of no-name bluetooth headphones once I hit the office it is fine again.
marked this as an answer
Relevant Answer
Same here.
marked this as an answer
Relevant Answer
I have had the same issue after about 10-12 seconds.  At that point, I am getting an error and music stops.  Tried to use playlists created in Google Play Music (I have tried both online and downloaded playlists).

I drive a 2019 RAM 1500.  Seems like other streaming services work (e.g. Pandora) just Google Play Music causes the error below (sorry, cant rotate the picture).

You think that all Google products would play nicely together.
marked this as an answer
Relevant Answer
Same, just started happening this month.  Am on galaxy s10+
marked this as an answer
Relevant Answer
Same! Has anyone found a solution??
marked this as an answer
Relevant Answer
Same here! Hoping someone has a fix soon!
marked this as an answer
Relevant Answer
Same. Podcasts stop a few seconds in ..did not have issue prior.
marked this as an answer
Relevant Answer
Same here. My subscription to Google Play services is now in Jeopardy of being rescinded. This is now turned into a worthless app
marked this as an answer
Relevant Answer
Same experience with AA and play music in '19 Volvo XC60...
.just noticed this issue was reported 20 days ago. Not a good sign.
marked this as an answer
Relevant Answer
It has to be related to android 9. Started since I updated to pie on s8
marked this as an answer
Relevant Answer
Had the same problem but fixed it with the same fix as MikTheStrike mentions above.   If you open the Google Play when you use Android Auto, the music will play fine.
marked this as an answer
Relevant Answer
Same problem for me too.  The workaround from MikTheStrike works for me as well.
marked this as an answer
Relevant Answer
Same problem here plays for 5-7 seconds, and then errors out - 2018 Sonata & Galaxy S9+; screen says "Google Play Doesn't seem to be working right now"
  • Error message: google play music doesn't seem to be working right now
  • Are you using Android Auto on your phone screen or car’s display? - Car Display
  • Does the issue occur outside of Android Auto app? Yes while in AA on the phone also
  • Car / head unit make & model: 2018 Hyundai Sonata
  • Phone make & model: Galaxy S9+ 
  • Android OS version: 9 (4.9.112-15611914 Kernal)
  • Android Auto app version: 4.2.591444-release
  • Google Play services version: (Settings > Apps (or Apps & notifications > App info) > Google Play services) 16.0.91(100400-244116403)
  • Media app name & version: Google Play Music 8.19-7938-1.M
marked this as an answer
Relevant Answer
Okay, so I didn't read all comments so I don't know if anyone has tried this. But try forgetting the paired devices. Then reset your phone. Normally I would turn it all the way off, maybe take the battery out if possible. Then re pair the device. If that doesn't work. Just try forgetting the device and repairing without resetting phone. Hopefully if will fix your problem.
marked this as an answer
Relevant Answer
This is ridiculous. Wtf google.
marked this as an answer
Relevant Answer
Same problem
  • Error message: google play music doesn't seem to be working right now
  • Are you using Android Auto on your phone screen or car’s display? - Car Display
  • Does the issue occur outside of Android Auto app? Yes while in AA on the phone also
  • Car / head unit make & model: 2019 Mazda CX-5
  • Phone make & model: Galaxy S8
  • Android OS version: 9 (4.4.153-15480849 Kernal)
  • Android Auto app version: 4.2.591444-release
  • Google Play services version: (Settings > Apps (or Apps & notifications > App info) > Google Play services) 16.0.91(100408-244116403)
  • Media app name & version: Google Play Music 8.19.7938-1.M
marked this as an answer
Relevant Answer
I have had this issue before, I have to uninstall Google play music then install it back. Disconnect and reconnect via the USB cable in the car. Then it randomly does it afterwards.
marked this as an answer
Relevant Answer
I hit this same issue after installing the new major software update. Maps still work, phone calls, etc. But the Google Play Music stops after 5 seconds. I can unplug the phone and listen to music just fine from my headphones but not in the car anymore :(
marked this as an answer
Relevant Answer
Fixed it
Issue:
Even without connecting to the Android Auto in the Car, we can verify by opening the Android Auto app from mobile and click on music and it will through the Following error : 
 
Spotify doesn't seem to be working at the moment
 
For OnePlus: 
  1. Settings
  2. Battery
  3. Battery Optimisation
  4. Search for Spotify, 
  5. Select "Dont Optimise"
  6. Go back to Android Auto app from mobile and click on Music icon and it will show the Spotify. 
For Samsung: 
  1. Go to Settings
  2. Device Maintenance
  3. Battery
  4. Select Spotify
  5. Save Power
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0