/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
4/1/19
The Kia telluride and Android auto is not working need help 0 Recommended Answers 11 Replies 11 Upvotes
1 Recommended Answer
$0 Recommended Answers
I have change cables I've called Verizon and I've called Samsung and they've all said I need to go to you cuz it's a problem with your software
All Replies (11)
4/3/19
I am also having trouble connecting my Android Auto (via Google Pixel 3) to the Telluride. Its incredibly frustrating but the sales guy had his connected and working when we test drove it??
marked this as an answer
Helpful?
5/14/19
My telluride won't work with my Samsung 9 Android auto

My S9 plus won't connect toy telluride either  this is crazy
Last edited 5/14/19
marked this as an answer
Helpful?
5/21/19
My Google pixel 2 will not work with my Telluride either. Dealership says it is Androids issue as the Telluride is so new and a software update from Android should fix this. Is this true??
marked this as an answer
Helpful?
6/3/19
Still having this issue on pixel 2 and 3a. Can anyone assist?
marked this as an answer
Helpful?
6/7/19
I don't want to have to buy a new phone just to get my voice commands and texting to work in my new Telluride SX
marked this as an answer
Helpful?
6/8/19
I have switched phones 3 times and bought the best USB cables. Android auto will still not work in my Kia?!!
marked this as an answer
Helpful?
6/18/19
You guys have to go into the settings on the Telluride center screen, phone connectivity (or phone projection), and make sure that Android Auto is enabled. If not It won't recognize it as a phone. Also make sure you have the latest version of the Android Auto app from the Play Store.
Last edited 6/18/19
marked this as an answer
Helpful?
6/26/19
Samsung Galaxy S8 doesn't work either.  Apple iPhone 10 works with no issue.
marked this as an answer
Helpful?
6/26/19
Update.  I purchased my Telluride yesterday and had initial issues (like others here) getting Android Auto to work.  I finally got it to work.  It just took a little tinkering.  Couple of things I did was to:

- Reset car audio system to the factory default setting.
- Deleted my original KIA connections from my phone - bluetooth.  
- Uninstalled Android Auto (AA) from my phone.
- Rebooted my phone.
- Reinstalled AA on phone.
- Back to the car.
- Connected the phone to the car via USB-C cable.
- Started AA on my Phone.
- Go through the AA menu.
- It Worked.  I hope this works for you as well.

Basically, I started from a fresh setting on all devices.  

PS: I have a Samsung S8.
Last edited 6/26/19
marked this as an answer
Helpful?
7/9/19
Anyone else have any luck? Just got my Telluride SX today and am having same issue.  Have tried all the above fixes and still no luck.
marked this as an answer
Helpful?
4 days
I had tried several USB cables, but bought a new one and that fixed my problem.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0?hl=en