/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
This post is a trending issue.
disabling "Automatically resume media" does not work
1
On a Pixel 2 and a Pixel 2XL disabling "Automatically resume media" does not work. Not matter what media always starts playing.

I have reproduced this issue in several apps: Google Play Music, Youtube Music, Libby, VLC, maybe more I can't remember.

I have noticed this happen in a Mazda and a Nissan.

This feature not working is very annoying and needs to be fixed.
Latest Update Latest Updates (0)
Relevant Answer Relevant Answers (0)
All Replies (34)
Relevant Answer
Hey Marcusds,

Thanks for reporting this issue. Are you still experiencing this issue? If so, could you please provide the following information below? Thanks!
  • Error message: if available  
  • Are you using Android Auto on your phone screen or car’s display?
  • Does the issue occur outside of Android Auto app?
  • Car / head unit make & model: if you use Android Auto on your car display
  • Phone make & model:
  • Android OS version:
  • Android Auto app version:
  • Google Play services version: (Settings > Apps (or Apps & notifications > App info) > Google Play services)
  • Media app name & version:
marked this as an answer
Relevant Answer
I have this same issue and apparently my thread about it was locked. So to answer Paul's questions:
  • Error message: n/a
  • Are you using Android Auto on your phone screen or car’s display? Car display
  • Does the issue occur outside of Android Auto app? I'm not sure what this means in this context
  • Car / head unit make & model: 2016 Mazda 3
  • Phone make & model: Pixel 3
  • Android OS version: 10
  • Android Auto app version: 5.2.501054
  • Google Play services version: 20.12.15
  • Media app name & version: Pocket Casts (v7.8.2), Spotify (v8.5.51.941), Libby (v3.0.5)
marked this as an answer
Relevant Answer
  • Error message: N/A
  • Are you using Android Auto on your phone screen or car’s display? CAR DISPLAY
  • Does the issue occur outside of Android Auto app? No
  • Car / head unit make & model: if you use Android Auto on your car display  Pioneer AVH-W4400NEX
  • Phone make & model: Samsung S9
  • Android OS version:  10, build QP1A.190711.020.G960USQS7DTB1
  • Android Auto app version: 5.2.501054-release
  • Google Play services version: (Settings > Apps (or Apps & notifications > App info) > Google Play services) 20.09.14 (120408-300565878)
  • Media app name & version: SiriusXM 5.5.12,  iHeartRadio 9.18.0
NOTE:  My issue is a little different.  

For a long time I used AA without ever selecting a streaming App.  When the car started, AA came up, but the audio was my HD Radio.  However, eventually, once, just once, I fired up SiriusXM inside AA.  That permanently changed the head unit's behavior.  Now, everytime I get in the car, when AA fires up, AA switches me from the HDRadio to SiriusXM.  This is not specific to SiriusXM.  I solved it (temporarily) by uninstalling the SiriusXM app.  After I uninstalled the App, and there was no streaming app at the bottom of the AA screen, my HDRadio came on and stayed on when I subsequently started the car. Then I tried it with iHeartRadio.  Same thing. I started iHeartRadio once, and then every time I got in the car it took over as soon as AA launched.

Apparently, If you start a streaming app once, and don't uninstall it, it will always auto-launch, forever.  That's the problem.  

If I Disable "Automatically resume Media"  the same thing happens with one minor change.  AA still overrides my HDRadio, but instead of the SiriusXM (or whatever) stream playing, I get silence until I explicitly press play on the SiriusXM screen.  So that's not much help. 

It would like it if there was a way to "remove" or "exit" the last selected steaming app in AA, so AA will act again as if no streaming app was ever selected (or that the last selected streaming app was uninstalled). 

Alternately, i would like it if Disable "Automatically resume Media", causes AA to act as if  I had -never- started any streaming media (or uninstalled the App for the last streaming media I selected). 

In both cases,  the head unit would play the last source selected when the car was turned off (HDRadio, etc).

Thanks!
marked this as an answer
Relevant Answer
Hey everyone,

Thanks for submitting your information. We are aware of this issue and currently investigating. We'll update with more information when it's available. Thanks!

Could you check if the issue persists after exiting the media app on the phone? Does the issue occur right after connecting the USB cable to the head unit? Are you also running the Android Auto app on the phone before you enter your car and connect to the head unit?
marked this as an answer
Relevant Answer
Hi everyone,
 
 
We're seeing different experiences being reported on this thread. We recommend to open a new thread using this template with your issue. 
 
 
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Removed from Updates
Marked as Recommended Answer
Marked as Update
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
Known Issue
Fixed
Marked Fixed
Unmarked Fixed
Unable to mark fixed
Unable to unmark fixed
/profile/0
false
Search
Clear search
Close search
Google apps
Main menu
Search Help Center
true
105835
false