/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
Hey Google no longer works while driving 0 Recommended Answers 9 Replies 7 Upvotes
1 Recommended Answer
$0 Recommended Answers
The phone no longer responds to Hey Google or OK Google while hooked up to my car via USB. I have to remove the cable (the car screen reverts to the radio), say "Hey Google, navigate to home," then plug it back in to see the map on the screen. I used to use this almost daily.
I installed Android Auto for Phone Screens since my phone upgraded to Android 10. I checked all kinds of permissions based on other threads I've read- I have about everything conceivable allowed.
There are many threads on this, but I'm starting a new one since everything I've seen is old, and the options aren't quite the same now- see screen shot. I have tried each setting but nothing makes a difference. Thank you
Details
All Replies (9)
I'm having the same issue! I have a Samsung Note 9. T-Mobile just did an update a week or so ago and that's when it all went to hell. I have to push the microphone on the screen for it to do anything. And even then it's not working most of the time. Either says I don't have a good internet connection or just doesn't work. Frustrating to say the least.
marked this as an answer
I also have lost my voice command and I am always getting internet connection isn't stable right now. Even though I have full signal and it works fine when it's disconnected.
marked this as an answer
No help with this issue yet from AA? Keeping thread alive.
marked this as an answer
I am facing the same issue as well on my S10 Plus updated to Android 10.... Can't believe that such a basic feature got crippled and it's taking ages for them to fix it....
marked this as an answer
I am facing the same issue, I am with T-mobile as well and the issue started around the same time OP indicates.
marked this as an answer
Exact same problem here.
marked this as an answer
I have same problem as well
marked this as an answer
Same problem in my f250. Extremely frustrating!  Used to work perfectly. Why won't they fix?
marked this as an answer
Moved my reply to this thread where they have acknowledged that this is an issue and are working towards a fix....

https://support.google.com/androidauto/thread/28552444?hl=en
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0?hl=en