/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
3/28/19
Music volume keeps getting lowered when using music streaming in conjunction with navigation apps 0 Recommended Answers 79 Replies 42 Upvotes
1 Recommended Answer
$0 Recommended Answers
I could not find a post that would describe exactly the issue that I am experiencing, if there is already a solution or other post for this issue please let me know.
This is happening on my 2019 Ford Mustang. 
When I connect my Pixel 2 XL via USB to use Android Auto, then launch any application to stream music and try to use either Google maps or Waze for navigation, the volume for the music gets lowered when the navigation app is providing directions (as we all know this is perfectly normal and working as designed), but after the navigation app stops providing directions, the music's volume should go back up to its original volume level and this is not happening, it stays lowered.
It is probably worth mentioning that this does not happen when I use the music and navigation apps separately, this only happens when I use them at the same time, in addition to this, if I use them over a Bluetooth connection they work as designed, this only happens when I use them through Android Auto.
I am unable to pin point when this started happening because I only use Android Auto when I want to use Waze or Google Maps for Navigation and since I have to plug in my phone via USB it's a little inconvenient, but I do know that the last time this worked correctly I had Android 8 installed on the phone and now I have Android 9.
These are the list of things I have tried to try to fix this issue:
Rebooted the phone.
Rebooted the head unit.
Installed the latest updates on the phone and also the latest updates for the applications I am using (Pandora, Slacker, iHeart radio, Spotify, Google Maps and Waze)
Removed and added the phone back to the head unit in the car.
Updated the head unit in the car with the latest available updates from Ford.
I tried a master reset on the head unit wiping out all configurations and reconfigured everything again.
I tried adjusting the volume for the Navigation voice separately from the volume of the music streaming app.
Once the volume goes down for the music I can turn it back on and this does not affect the volume for the Navigation app, but this is not working as designed.
If anybody has experienced this issue and knows a solution please let me know.
All Replies (79)
Hey Felipe,

Thanks for reaching out. Could you please provide the following information below? Thanks.
  • Are you using Android Auto on your phone screen or car’s display?
  • Does the issue occur outside of Android Auto app?
  • Car / head unit make & model: 2019 Ford Mustang
  • Phone make & model: Pixel 2 XL
  • Android OS version: 9
  • Android Auto app version:
  • Google Play services version: (Settings > Apps (or Apps & notifications > App info) > Google Play services)
  • Google Maps version:
marked this as an answer
Helpful?
-
4/3/19
Good evening,
Here are the answers to your questions:
  • Are you using Android Auto on your phone screen or car’s display? I am using is on the car's display.
  • Does the issue occur outside of Android Auto app? The issue does not happen outside of the Android Auto app, when I'm connected via Bluetooth not using Android Auto, the issue is not present.
  • Car / head unit make & model: 2019 Ford Mustang, I am using the stock head unit that came with the car, no aftermarket parts have been installed.
  • Phone make & model: Pixel 2 XL
  • Android OS version: 9
  • Android Auto app version: 4.1.590944
  • Google Play services version: (Settings > Apps (or Apps & notifications > App info) > Google Play services): 16.0.89 (100400-239467275)
  • Google Maps version: 10.12.1
Thank you,
marked this as an answer
Helpful?
Hi Felipe,

Thanks for the response. We thank you for taking your time to troubleshoot various steps to resolve this issue. Our team is investigating the issue, and we would like to request bug reports from you to help diagnose this issue. We'll send you an email individually with instructions on how to capture a bug report, so please reply directly to the email with your bug report. Thanks!
marked this as an answer
Helpful?
4/3/19
I have the same issue(with a different car). It started after the latest android update. It worked fine before the update.
marked this as an answer
Helpful?
4/4/19
I have the same issue using my Pixel 2, but on a different vehicle as well
marked this as an answer
Helpful?
4/6/19
Same issue here. Samsung Galaxy s9, Kenwood head unit. Was working perfectly till last week. Driving me nuts
marked this as an answer
Helpful?
4/8/19
Please fix this issue Mr. Android auto people. 
It is most aggravating having to listen to up and down music. 

Dani
marked this as an answer
Helpful?
4/17/19
Same problem with Audi MMI + Samsung S8. When Android Auto is connected to the car the volume of any media low and back up, as if receiving notifications or indications from the browser, in fact if I touch the volume at that time the car shows "browser indications volume". I think it's the Google Maps that is automatically activated when Android Auto starts (BT or USB), but I have no active destination, should not give notifications. Before it did not happen, because I think Google Maps did not start at the same time as Android Auto, unless it was done deliberately. It worked fine until last week. Thank you!
marked this as an answer
Helpful?
4/17/19
My issue is very similar. Android auto causes the volume on my car stereo to lower then go back up. It happens in two different vehicles. My personal vehicle has a Kenwood head unit and the other vehicle is a 2016 Chevy Silverado with the standard factory installed head unit. If I use straight bluetooth it does not happen. It only happens when AA is running. The phone I have connected when this happens is an S9. This is a recent problem. It started a couple weeks ago.
marked this as an answer
Helpful?
7/14/19
Me the same. Volume goes down after 10 minutes connected to AA. The volume is low and also seems to lose intensity (less powerful basses). When I stop the music (blackplayer app) for a few seconds and then I go back to press play on the music player, the volume returns to its original level.  Galaxy A7 and Seat Arona
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0?hl=en