/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
3/22/19
Why did my Android Auto stop working? 2 Recommended Answers 167 Replies 578 Upvotes
1 Recommended Answer
$0 Recommended Answers
I have two vehicles with factory Android Auto head unit (Ford Sync3 on my F-150 and Uconnect on my Jeep Grand Cherokee). I have had my phone's Android Auto successfully working on both cars for approximately six months. Two weeks ago I began experiencing what i thought were intermittent connection problems. Android Auto was not launching when the phone was plugged in. Eventually AA has ceased working entirely on either vehicle. The phone continues to charge but the head unit simply does not launch Android Auto. I can manually launch Android Auto on my phone but it still won't run through the vehicles display.

Phone: Nokia 6.1 Plus (2018)
Current OS: Android 9 (Pie)
Build number: 00WW_3_45B_SP02
Security patch level: February 1, 2019
Android Auto version: 4.1.590944

I have tried everything I can possibly find to get this resolved to no avail. The following is a summary of all actions I have taken to check my connections and to try to restore functionality that I have enjoyed for 6 months.

Replaced USB-C cables with all new high quality data&power cables.
Blew out USB port with compressed air
Uninstall, reboot and reinstall AA
In vehicles, forget and re-pair the phone
Enabled USB debugging on phone
Finally, completely factory reset my phone, reinstalled apps (pain in the butt)

I spend a lot of time in my car driving in unfamiliar areas and I rely heavily on the Google Maps for navigation and traffic avoidance. I've got to get this working again. The only other option I have is to replace the relatively new phone at this point.

Any help well be much appreciated.
Thanks,
All Replies (167)
3/23/19
Same exact issue with my 2019 Jeep Cherokee with my Note 9
Last edited 3/23/19
marked this as an answer
Helpful?
3/23/19
Is there going to be a fix soon. My Google assistant is not speaking any text messages. It used to work a few months back when I had a note 9.  Then I went to iPhone no issue. I just switched back to the note 9 this week and now I cant get Google assistant to play the text.  I see it working but nothing comes out. I also have the same issue if I launch android auto on my phone alone not hooked up to the car. when I'm in the app and hit play to listen to the text.  Same issue. Google assistant shows it's coming up but you cant hear anything. when will this be fixed
marked this as an answer
Helpful?
3/23/19
I'm having the exact same issue with my Pixel 2XL.  It was working fine with the Chevy My link system, then it wasn't.  Weird part is, my son's Galaxy S8 connects and everything works just fine.  Everything is up to date.  I restarted everything.  Bluetooth works fine.  But car doesn't recognize the USB cable being plugged in.  So I tried plugging my phone into my laptop, and it told me there was an error recognizing the device.  Don't seem to have any problems charging from standard plugs or cables.

Weirdest part is my phone charges when connected to the car.  It's almost like a certain connection point on the phone end where the USB C connects is blocked or not properly seating to the cable.  Very weird and frustrating
marked this as an answer
Helpful?
3/23/19
My 2018 Honda CR-V EX has completely forgotten how to launch Android Auto since the March 19 update. I am very frustrated. What is the most effective way to complain?
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0?hl=en