/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
3/20/19
Apple Music doesn't show in Android Auto 0 Recommended Answers 26 Replies 54 Upvotes
1 Recommended Answer
$0 Recommended Answers
I have updated Apple Music and Android Auto on my new S10e. I have read that Apple Music is supposed to be seen as an app, but it doesn't show. I can't open it.
All Replies (26)
4/3/19
After recent update Apple music doesn't work on Android auto in my Honda I have attached the error message I'm useing  galaxys10++
marked this as an answer
Helpful?
4/4/19
I have exactly the same issue
marked this as an answer
Helpful?
4/5/19
I have the same issue. Is there a newer update available for android auto to allow apple music to work
marked this as an answer
Helpful?
4/5/19
I just noticed that the app I forgot in play store does not show apple music as an option
marked this as an answer
Helpful?
5/8/19
I have the same issue now. Apple Music played and worked fine before but now you can't see it as an option. Did the latest update remove it? Trying to force us back to Google Music?
marked this as an answer
Helpful?
5/20/19
I put Android Auto into developer mode and suddenly Apple Music and others showed up as options without changing any settings, even after taking it out of developer mode. I am using a Pixel 3a with an 2018 Acura TLX.
marked this as an answer
Helpful?
5/21/19
The issue I have is regarding the sound quality: terrible compared to Spotify. It seems like Apple is being boycotted by Google.
marked this as an answer
Helpful?
5/21/19
Same issue here. Last week Apple Music worked fine with Android Auto. Now nothing. Not even an option. Tried enabling developer mode as well. Didn't help.
marked this as an answer
Helpful?
5/30/19
Apple Music is no longer working with Android Auto for me either. I have a 2019 Buick Encore. I have also enabled Developer settings. I'm having no success getting it to work. Somebody please fix this!!!
marked this as an answer
Helpful?
11/25/19
I uninstalled both apple music and Android Auto and reinstalled them. It began to work after that.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0?hl=en