/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
android auto requires one or more google play services 5 Recommended Answers 59 Replies 119 Upvotes
1 Recommended Answer
$0 Recommended Answers
1 Relevant Answer
$0 Relevant Answers
Hi everyone,
I've tried to install by google play android auto but systems said that my mobile is not compatible with this app (I think it's a little bit strange, I have an Lg K20 and android 9.0, so I don't understand why this kind of message).
I've tried to install by apk mirror (as suggest by someone on the community) android auto, the installation works fine but when I try to open it a message appears "android auto requires one or more google play services, contact the developer". Is there any kind of solution to install the app on my mobile? Is something wrong in my procedure?
Thank you so much for your support.
Relevant Answer Relevant Answers (0)
All Replies (59)
Relevant Answer
Thank you so much. All the app are on my phone (I've swithced on google play music too) bu android auto still not works. :(
marked this as an answer
Relevant Answer
Hi here ther
marked this as an answer
Relevant Answer
Never saw this before.
Do you have multiple users set up on the phone by any chance?
marked this as an answer
Relevant Answer
No other users :(
marked this as an answer
Relevant Answer
Try updating the Google Play Services to the latest beta:

marked this as an answer
Relevant Answer
Thank you, I'll try
marked this as an answer
Relevant Answer
I have the same problem with Samsung A2 Core (android 8.1.0). It works with my car and Samsung A9 and J3 without problems. The cable is original U2 from Samsung - worked for other phones. Each time I link A2 it detects car, and shows something like "that usb accessory is not compatible with AA". AA is officially not available in my country, but it wasn't a problem for other phones.
marked this as an answer
Relevant Answer
I have the same problem.

Phone: Samsung SM-J260F
Android 8.1.0
Firmware version: J260FXXS4ASI2
Core: 3.18.14-15031630-QB26184365
marked this as an answer
Relevant Answer
I updated my Google Text-To-Speech and it fixed my problem.
marked this as an answer
Relevant Answer
Hello,
The same problem for me here (Android AOSIP 8.1 fresh installed yesterday with nano GApps).
Everything is workign well except Android Auto.

Dev mode activated. Beta test subcribed for Google play services but no update yet.

All 6 listed apps are installed :
  • Android auto version 5.0.500223
  • Google Maps version
  • Google play services version 20.1.04
  • Google play music 8.22.8261-1P
  • Google text-to-speech version 3.20.6.280280128
  • Google 10.93.13.21.arm
Any ideas ?

Thanks
marked this as an answer
Relevant Answer
Hi,
After "Google" updated to version 10.94.12.21 : problem is the same.

Nobody got a solution about this message " Android auto requires one or more Google Play services that are not currently available. Please contact the developer for assistance. " ?

Bye
marked this as an answer
Relevant Answer
Hello,

The solution for me was :
Fresh android install : ROM Android AOSIP 8.1 + MindTheGapps for 8.1
At the first boot :
 - Google Update
 - Android auto Installation
 - Launch android auto then it ask for Google Play Services Update
Note : As Emil said, I am beta for Google Play Services (https://play.google.com/apps/testing/com.google.android.gms)

Maybe this post will help you. Have a good day.
marked this as an answer
Relevant Answer
I have the same problem.
marked this as an answer
Relevant Answer
Me too have the same problem
marked this as an answer
Relevant Answer
Im having the same issue with my note 8.
marked this as an answer
Relevant Answer
I have the same problem, even though i ran the android auto properly before
marked this as an answer
Relevant Answer
I get the same message on my phone as Fancesco 78.  I have a HTC10 it used to work but no more, I have updated all the Google installations, but still no luck.
marked this as an answer
Relevant Answer
I get the same error. Samsung note 8
marked this as an answer
Relevant Answer
If you have play music, you need yt music bc it is new and make sure you have signed In to all your Google apps.
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0