/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
3/16/19
"Ok google" does not work 0 Recommended Answers 23 Replies 47 Upvotes
1 Recommended Answer
$0 Recommended Answers
Android Auto is not triggered by "Ok Google". If I press the microphone button and then say a command, it is executed, so the microphone is fine. Outside the Android Auto app, "Ok Google" triggers the assistent. So the voice model is ok as well. It used to work but it does not anymore since like 2 or 3 weeks now. Interesting thing is if inside the app I retrain the voice model, "Ok Google" will trigger the assisent, but if I close the app and start it again, it again does not work.
All Replies (23)
3/22/19
I had this problem too and it was not related to Android Auto, but happened also on the home screen (where "Ok Google" should respond, too).

The solution for me was to turn off the feature in settings, and set it up again.

Since I did this, the "Ok Google" command works fine also in Android Auto.
marked this as an answer
Helpful?
4/4/19
Turn off which feature in which settings?
marked this as an answer
Helpful?
4/7/19
Bump for reply
marked this as an answer
Helpful?
4/7/19
If you haven't tried this, it may help to retrain the Voice Match of Google Assistant:
 
Google app > More > Settings > Google Assistant
 
Then go to Assistant tab, Voice Match and select "Teach your assistant your voice again"
marked this as an answer
Helpful?
-
4/7/19
It works one single time after retraining... but fails again then.
marked this as an answer
Helpful?
4/7/19
@Jay Try this (almost the same that Peter R suggested): Go to Voice Match settings and disable the feature, then turn it on again.
That is what helped in my case.
marked this as an answer
Helpful?
5/2/19
I have the exact same problem. Disabling and re-enabling Voice Match does not help, retraining the "OK google" phrase only helps until I close the app.
marked this as an answer
Helpful?
5/16/19
I'm having the same issue. Ok Google is not working anymore inside android auto app. This is since a few days...
marked this as an answer
Helpful?
5/16/19
same issue since months
marked this as an answer
Helpful?
8/12/19
I gave up trying to use google in the car.  Google ruins the android experience as far as I'm concerned.  The only thing google does well is mind your business!
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0?hl=en