/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
[FAQ] Android Auto isn’t working on my compatible car display 0 Recommended Answers 35 Replies 41 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 4/30/19
If you have an issue with first time connection with your car and Android Auto, check below:
  • Check your car or receiver: Your car needs to be compatible with Android Auto or have an aftermarket unit installed. See this list to check.
    • In your car, try these troubleshooting tips:
      • Check the setting to see if Android Auto is enabled in your car's infotainment system.
      • Restart your car's infotainment system.
    • If you’re using an after-market receiver, such as a Pioneer or Kenwood unit:
      • Check the manufacturer’s website to see if a firmware update is available.
  • Check your phone: Make sure you have an Android phone running Android 5.0 (Lollipop) or higher with a data plan.
  • Contact your local dealership for help if:
    • You have a compatible car, but Android Auto’s not working
    • You’re not sure how to enable Android Auto in your car’s infotainment settings
    • You have questions about compatibility with a specific car model
All Replies (35)
5/19/19
I'm having an issue. AA was working fine and out of the blue it doesn't show up on my "Projection" icon on car display. I get a message telling me to "connect a compatible USB device". When my phone is connected by the USB cable it is charging, but not being recognized to transfer data. I've reset infotainment system, uninstalled/reinstalled AA, unpaired/repaired devices, tried 2 other USB cables and it doesn't resolve the issue. I'm using Samsung S10+. No issue with the phone, it has been operating just fine. It was working yesterday morning and quit in the afternoon. Any suggestions??
Last edited 5/19/19
marked this as an answer
Helpful?
5/19/19
Same issue, will not transfer data, samsung s9+ and kenwood deck
usb cable works fine with other apps on deck, but not wit AA
marked this as an answer
Helpful?
5/30/19
Mine was working fine, all of a sudden it tells me to throw my car in park to use it, of it's already in park activate the emergency brakes. The thing isy car is in park. Even with the e-brake on or the car not even on! It still gives me that message and does not show up on my JVC KW-M740BT anymore. There are no new firmware updates for my head unit, and everything else is in order. What's gives?
marked this as an answer
Helpful?
6/7/19
I'm having the same issue in my Chevy truck. Projection worked fine until two weeks ago. Reset my infotainment system, uninstalled re install AA, bought a new cable. Still won't work I get the disclaimer to connect to AA and it stops there.
marked this as an answer
Helpful?
7/10/19
Same issue, was working for over a year and then after an update in June it just stopped working.  Google Pixel 2 phone with Andriod 9 and a 2018 Malibu.  I have un-paired, uninstalled App, re-installed App and still does not work.
marked this as an answer
Helpful?
7/20/19
Same problem as sharon and jarret. Worked great then all the sudden wont project onto my car screen. The USB will charge my phone but that is it. The AA button does not appear when the phone is connected. I have a 2019 Kia Optima. so it's not the car or my s10 phone.
marked this as an answer
Helpful?
7/24/19
mine says connecting and then just gives ma blank screen. I have tried everything under the sun trying to fix this issue. Incredibly frustrating.
marked this as an answer
Helpful?
7/26/19
Same for me 2018 Kia Optima. You have a connection problem with the new update. Does not work with the cable. Both my cars don't work. This sucks.
marked this as an answer
Helpful?
7/27/19
Same with my 2018 Honda and s10e, will not project on screen, worked for 3hrs and when I unplugged and came back it stop working. Tried all tips given to me but to no avail
Last edited 7/27/19
marked this as an answer
Helpful?
12/31/19
Yea this is crazy, I responded back in the summertime.  I upgraded to the note 10 plus and havent be able to connect since and recently upgraded my car to explore 2020 and still can't connect.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
Questions about a different Google product are no longer considered off-topic and should be moved to the relevant community.
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0?hl=en