/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
11/7/19
Android Auto had stopped working after the new update but I found a weird fix...... 0 Recommended Answers 31 Replies 57 Upvotes
1 Recommended Answer
$0 Recommended Answers
After the new update my car doesn't run android auto at all. After sitting in my car for ages I received a WhatsApp on my phone whilst it was plugged into my car's usb. I opened the WhatsApp and all of a sudden my android auto fired up in my car. I unplugged it and plugged it back in. The same happened again it wouldn't launch. I received a WhatsApp message again and once again and I opened it on my phone again this forced android auto to open. Obviously some bug which needs fixing.
All Replies (31)
11/7/19
I just tried that, and it didn't work for me... :( When I try to open the app on my phone it says  "Google Pay services doesn't seem to be working at the moment". It's been 5 days, and Android Auto is the only problem I have with my phone.
marked this as an answer
Helpful?
11/7/19
Same problem I'm having. I think it's something to do with bluetooth. I can't connect unless I make an outgoing call, after the call ends android auto connects, very frustrating
marked this as an answer
Helpful?
11/8/19
I called Mazda yesterday, and the lady asked me if the SD card reader was open.. I checked. It didn't appear to be - but Android Auto is working now! Maybe the cover was loose!? I don't know if this will help anyone else....
marked this as an answer
Helpful?
11/8/19
Similar problem - was working for 2 years (Samsung S7 Edge with Android 8 with Skoda Octavia) - Now encountered an error communications error 8.....
Please sort this out!!
marked this as an answer
Helpful?
11/8/19
After the new update, my Samsung S7 is having trouble playing music from Spotify and Google Play Music.
marked this as an answer
Helpful?
11/11/19
My android auto app has been working perfectly for 2 years. Suddenly there was an update and now it doesn't work. So frustrating!! It appears android aren't taking responsibility and blaming the phone or the car but this is just utter rubbish. Fix the problem!!!!!!
I have found a workaround with my astra. I changed it back to the old version on my phone through AA settings, then I go to connect as normal. Then when nothing comes up I press and hold the call button on the steering wheel and then the old android auto screen appears! Still not a good enough fix though android get it sorted!!!!
marked this as an answer
Helpful?
11/12/19
Similar problem - was working for over one year (Samsung S10e now) with Android 9 with Skoda Octavia. Now every time error 8.....date and time Samsung and car are same....updated Google Play and cleared everything.... Nothing works - still Error 8 :(
marked this as an answer
Helpful?
11/12/19
My maps,nav keeps crashing. I have a note 8 and moto x4. I tried different cords and that didn't sort it out. So frustrated.  I need this to work.
marked this as an answer
Helpful?
11/13/19
Having similar issues - sometimes Auto won't boot at all when plugged into my car, sometimes it boots fine but freezes while I'm driving. Posted a review in Play Store, they told me I should come here.
marked this as an answer
Helpful?
3 days
I have a similar issue with my XUV 500. Android auto stopped connecting since 9th December 2019. I have tried all the troubleshooting steps but it does not work.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0?hl=en