/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
9/16/19
AA Version 4.6.5933344 does not work with 2016 Civic 0 Recommended Answers 7 Replies 1 Upvote
1 Recommended Answer
$0 Recommended Answers
The version mentioned above no longer works with my 2016 Honda. Previously, the main issue with AA was the crummy speech recognition (which never worked since the end of 2016). Now, the device disconnects constantly. It was working for a long time and within the last month, google managed to break something (shocked). Basically the device will plug in and take a charge, stay connected to bluetooth, but does not put the interface on the car. Some times it will work for 13 seconds, and other times 13 minutes. I replaced the cable to no avail, and confirmed that it wasn't the car by using an iPhone which stay connected with Carplay perfectly fine. Also note that i am on android 10 with a P 2XL and I do not have the latest AA interface.
All Replies (7)
9/16/19
same here, Honda Civic, too. Worked for years...
Hope this getting some fix, soon.
marked this as an answer
Helpful?
Hi Zachary,
 
Thanks for reaching out. Could you try the troubleshooting steps this FAQ thread? Let us know if it helps. We recommend to use high quality USB cables 3.0 or above. Thanks!
 
marked this as an answer
Helpful?
-
9/16/19
Hi - clearing storage/cache seems to only be temporary. I'm not sure  if it's coincidence or what, but when prompted on my phone to allow AA to take control of notifications, it basically just drops out at random times.  And the USB cables I use are all high quality and different ones yield the same result. I've tried a replacement which didn't change things. 
  • Error message: None
  • Car / head unit make & model: 2016 Honda Civic EX-L
  • Phone make & model: Pixel 2 XL
  • Android OS version (Settings > About phone): Android 10
  • Android Auto app version (Settings > Apps > Android Auto): 4.6593334
  • Google Play services version (Settings > Apps > Google Play services): 19.2.74
Last edited 9/16/19
marked this as an answer
Helpful?
-
9/17/19
Also - the High quality USB C cable mentioned in your FAQ section. I actually have those Anker USB cables and they do not work now with the car, reliably.
marked this as an answer
Helpful?
Hi Zachary,

Please try the following troubleshooting steps for Honda car to see if the issue persists. Thanks!
  1. Honda cars have multiple USB ports and only one of the ports are for Android Auto depending on the car model. Please check if you are connecting your USB cable to the correct port? The USB port is usually labeled with a phone icon on it.
  2. Please check to see if your car system is enabled for Android Auto for your phone. 
    • Go to your Car Settings > Smartphone > enable phone device for Android Auto. (Reference:  Picture 2)
  3. Some users were able to solve connection issues by enabling Developer mode on their phone device. Also try changing your phone's default USB configuration to see if it resolves the issue. Follow the steps below.
    • Open phone Settings > System -> About phone > Build number (tap 7 times)
    • Open phone Settings > developer options > USB debugging on > default USB configuration > set to USB tethering or MTP or other options available > Connect USB to phone and check if Android Auto launches
marked this as an answer
Helpful?
-
9/19/19
Hi Mimi,

I tried all of that and nothing changed. Note that when this all happens, the BT stays connected to the car so it does't seem to be dropping that connection.
marked this as an answer
Helpful?
Hi Zachary,
 
Please fill out this contact us form and include this current thread link. Thanks!
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0?hl=en