/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
This post has been marked as a duplicate of a trending issue.
-
9/9/19
Google Assistant not work since Android 10 update on Pixel 3 0 Recommended Answers 14 Replies 68 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 9/12/19
I have an issue with android auto in my 2018 F150.  I have a pixel 3.  Every since I've updated to Android 10 the google assitant does not work.  It seems likes it's listening when I say hey google but does not follow commands to make calls.  Can you fix this bug?
All Replies (14)
9/9/19
Same issue on my Pixel 3 after the update to Android 10 using AA in my 2018 Crosstrek. Hears "Hey Google" fine but then doesn't hear anything after that. Doesn't matter if it's navigation input, making a call, etc. The little Assistant dot animation just times out after ~15 seconds of not hearing anything. It almost seems like it's confused as to which mic it should be listening to.. I manually called someone via the  Android Auto interface but the sound came out on the Pixel's speakerphone until I switched the call (on the phone interface) to bluetooth. 

Weirdly I did not have this issue when I was running the final beta version of Android 10, only noticed it after the public release. Not sure if the timing was exactly at installation of Android 10, I suppose it could have been an Android Auto update that was around the same time.
marked this as an answer
Helpful?
9/11/19
On Honda CR-V with Pixel 3XL it works fine once you switch your head unit audio source to Android Auto.
Once you switched it to radio the assistant goes crazy, it doesn't matter if you use the microphone or the button on the steering while, once the assistant comes on the screen it gets stuck for like 10 seconds and then goes away, also no beep sound. BTW, the assistant can hear you at this time, if you say a command it might execute it with a delay.
It's not a cache issue for sure, I even replaced my phone since the issue appeared the first time, it didn't help.
It started with Android Oreo, and since then it's broken, I'm on Android 10 now, with the new interfaced Android Auto, still have the problem.
BTW my old Samsung S7 works perfectly fine.

I reported the issue like 6 month ago, but it gets no attention from Google which is sad.
marked this as an answer
Helpful?
9/11/19
Same issue here with Pixel 3a and Opel Corsa 2016: the assistant doesn't catch anything if I activate it with "ok google". If i try to activate it with the button the four dots banner appears for just a second and then goes away.

Not sure what is the actual cause, because it worked the first 2 or 3 days after te Android 10 upgrade. Then it stopped working just few days ago.
marked this as an answer
Helpful?
Hi everyone,
 
Please check out this thread and let us know if this is what you are experiencing. Thanks!
marked this as an answer
Helpful?
9/16/19
Same thing with my P3XL and 2018 VW.  Flashes on, then goes away.  All since Android 10 was released.
marked this as an answer
Helpful?
9/16/19
Thank you @Mimi 
It is working again now.
Please tell us when we can participate in the google beta test again ;-)
marked this as an answer
Helpful?
9/27/19
Same here too. I can only open assistant once the it freezes and even my Google search bar isn't responding. What gives? It's all worked amazingly on os 9
marked this as an answer
Helpful?
9/27/19
Same issue just started occurring today but was working fine since the update. Only now it's screwed.
marked this as an answer
Helpful?
9/27/19
Glad to know I'm not alone! Same thing started happening today. Assistant will open but won't respond and/ or I get a "google keeps stopping" crash message.
marked this as an answer
Helpful?
10/10/19
I an having the same problems. Pixel 3 Kenwood dmx905s. Worked perfectly on 9. I opted out of beta 10 for the same reason. Considering flashing 9 back on to fix. Also gestures are broken. Worked perfectly on 9.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0?hl=en