/androidauto/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
9/3/19
Not connecting to car after recent update 0 Recommended Answers 11 Replies 8 Upvotes
1 Recommended Answer
$0 Recommended Answers
Updated to the latest version of android auto which worked once but when I connected my phone via USB again a few hours later, it's as if the phone is not connected at all. The screen in my car just says "Please connect device via USB". The phone is charging and I've tried multiple cable so it's not a connection issue with the cable.
Tried uninstalling and reinstalling android auto and reset car connection settings to factory settings. Car is a 2019 VW Polo Gti.
All Replies (11)
Hi Alice,

Thanks for reaching out. Please check out the troubleshooting steps from this FAQ thread. Let us know if the issue persists. Thanks!
marked this as an answer
Helpful?
9/4/19
Yeah I've tried all the steps in that guide and am still having the same issue
marked this as an answer
Helpful?
9/10/19
I have the exact same issue.  Suzuki ingis and LG q7 phone.
marked this as an answer
Helpful?
9/10/19
Same issue with Subaru impreza. When I plug the phone into the usb cable it comes up with unlock to continue, which I do then it disappears and won't connect. Is very frustrating!
marked this as an answer
Helpful?
Hi Alice,
 
Could you please try the following and let us know if the issue persist. Thanks!
 
1. Can you check if other phones work with your car by using the same cable.
2. Can you check if your phone with same USB cable work on another Android supported car?
3. Could you try clear cache on the car ( remove the phone from the car) 
marked this as an answer
Helpful?
9/11/19
My old phone LG q6 stiil works fine with an older version of AA and apple car play still works too. 
I have tried a brand new genuine LG cable.
I have trued clearing the cashe and data.
I have uninstalled and reinstalled Android Auto
I have reset my phone to factory settings and completely set it up from new.
I cant try my phone in another car as i dont have one to try.
It still dosent connect to the car and i am seriously considering getting a iPhone after this experience.
Last edited 9/11/19
marked this as an answer
Helpful?
9/11/19
I've tried all the steps in the guide and am still having the same issue. I was never able to connect AA to my Honda CR-V 2019 display. Please help! 
marked this as an answer
Helpful?
9/11/19
I've tried another phone with the same cable which can connect but then frequently disconnects and Android auto crashes. Unfortunately I don't have another android enabled car to try my phone and cable with. I have already reset the factory settings for the android auto connection in my car.
marked this as an answer
Helpful?
Hi everyone,

Please fill out this contact us form for further help. Thanks!
marked this as an answer
Helpful?
9/14/19
Have tried everything you suggested and to connect android auto to another vehicle. It comes up with the same message "unlock to continue" then disappears and nothing happens. It's not connecting to the cars at all. New cables, different cables, nothing works. Using a Samsung s9
marked this as an answer
Helpful?
9/16/19
Not to burst anyone's bubble but what may work for you may or may not work for someone else. Generally speaking I've had success with disconnecting my phone before powering off my car. On my Subaru the usb port is not powered when I turn off the car but the HU (head unit) stays on for x # of minutes. This seems to have lessened  my issues some what.  I believe it's a poor disconnect  that  causes a subsequent connection  issue .

 To solve my problem  I must clear the cache on my AA app and let the HU power right down (approximately 1 minute after it goes quiet. 

Then I can reconnect. 

I have removed and reinstalled the app
Changed USB card
Rebooted my phone
Turned myself around 4 times 
And yet I still have issues ( with AA)
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/androidauto/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/androidauto/profile/0?hl=en