/androidauto/community?hl=en
/androidauto/community?hl=en
9/18/17
Original Poster
Denise Hart

AA suddenly won't work

I'm driving a 2017 Honda Civic and use AA everyday bc my job is home based and I use GPS. Have used for months with no trouble but this afternoon it won't load and I get the message it's unable to connect. I've got the same phone, S7 Galaxy Edge. Anyone else have this happen? Is this a crash?
Community content may not be verified or up-to-date. Learn more.
Recommended Answers (2)
Were these answers helpful?
How can we improve them?
All Replies (15)
Martin Stephenson
9/18/17
Martin Stephenson
I have the same problem, same car - 2017 Honda Civic. The app worked until about a week ago then just stopped
Yurim - Android Auto team
9/18/17
Yurim - Android Auto team
Hi all, 

Could you share more information? If below doesn't fit your issue, please find other templates suit for you from this link

Issues with connecting to Android Auto:

If you are using Android Auto on your car display, don't forget to check out our tips for choosing a compatible USB cable first.

  • Error message: if available  

  • Car / head unit make & model: if you use Android Auto on your car display

  • Phone make & model:

  • Android OS version (Settings > (System) > About phone):

  • Android Auto app version (Settings > Apps (or Apps & notifications > App info) > Android Auto):

  • Google Play services version (Settings > Apps (or Apps & notifications > App info) > Google Play services):

Mama Ambrose
9/19/17
Mama Ambrose
Same with me except I have a 2017 Hyundai Elantra!  It just suddenly stopped working :(
Pastor Lee
9/19/17
Pastor Lee
Same problem on my 2016 Sonati and 2017 Tusion it happned when I received phone up date. It still works with my wifes g5 lg.It is caused by recent up date.Hope AA can correct up date.
9/20/17
Original Poster
Denise Hart
I just ordered one of your recommended cables... the Anker braided 3ft. I should have it by tomorrow. I'll let you all know the result. AA would not run with my phone's original cable either.
9 MORE
Tim Adams
7/4/18
Tim Adams
AA stopped going with Honda Civic 2018 with a new phone. In the end I removed the phone device listed under the Android Auto application in the car. Restarted, connected the phone and it installed again and worked fine. This also happened after an update on the phone. In hunting around I did not find a way of running updates on the Car's version of Android even with a Wifi connection. Appears this might be disabled.
 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Expert - Google Employee — Googler guides and community managers
 
Expert - Community Specialist — Google partners who share their expertise
 
Expert - Gold — Trusted members who are knowledgeable and active contributors
 
Expert - Platinum — Seasoned members who contribute beyond providing help through mentoring, creating content, and more
 
Expert - Alumni — Past members who are no longer active, but were previously recognized for their helpfulness
 
Expert - Silver — New members who are developing their product knowledge
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.