/androidauto/community?hl=en
/androidauto/community?hl=en
1/24/17
Original Poster
Ernest - Android Auto Community Manager

[FAQ] Which phones are compatible with Android Auto?

You’ll need an Android phone running Android 5.0 (Lollipop) or higher and a data plan to use Android Auto.  For best performance, we recommend a phone with Android 6.0 (Marshmallow) or higher.


Tablets are not currently supported.


Your friendly fellow gearhead,

The Android Auto team


Community content may not be verified or up-to-date. Learn more.
All Replies (93)
Google user
10/24/16
Google user
To find out what version of Android you're using:
  1. Open your device's Settings app Settings.
  2. Scroll to the bottom. Tap About phone.
  3. Under "Android version" you'll see your version number.
Note that the wording of the settings might differ depending on your device model and version of Android.
Scot Paxton
3/15/17
Scot Paxton
On the site, it says lolipop or higher but it only shows the s7 edge from the Samsung line. I don't want the s7, is there no other Samsung that can be used?
Google user
3/30/17
Google user
Hi,
 
I have Galaxy S4 currently running at Android 5.0.1. I was trying to connect it to my 2016 Vauxhall Astra but no luck. I went in the car menu and founf the Android Auto option but my device was not showing. Vice versa when I was looking for my car from my phone's Androud Auto app car was not showing up.
 
Could anyone let me know where the problem might be?
 
Thanks in advance!
 
Georgi
Google user
3/30/17
Google user
Hi,
 
I have Galaxy S4 currently running at Android 5.0.1. I was trying to connect it to my 2016 Vauxhall Astra but no luck. I went in the car menu and founf the Android Auto option but my device was not showing. Vice versa when I was looking for my car from my phone's Androud Auto app car was not showing up.
 
Could anyone let me know where the problem might be?
 
Thanks in advance!
 
Georgi
Tony Axon
4/7/17
Tony Axon
Hi, I have a Huawei P9 Lite and it says it is not compatible with Android Auto when I link it to my car Infotainment system. It runs locally on the phone okay. Is there something I'm doing wrong as it is on Marshmallow so in theory it should work.
Google user
4/11/17
Google user
I have a ZTE Blade A 475 running Android version 5.1, as soon as I run Android Auto on the phone, it says the phone cannot connect to the car but can be used on the phone. Car is a (Australian) Holden Captiva 2016 with "Infotainment". No updates available for the phone. Any ideas, or do I need a better phone??
 
Google user
4/27/17
Google user
I have a Samsung Galaxy S7 (SM-G930A) running Android 7.0, (in the USA) and while trying to download the AA app, I received notice that my phone is incompatible.  What am I missing here?
Google user
4/28/17
Google user
So why can't I use this app on my Nexus 5X ? I can't even download the app from play store. Why? ""This app is incompatible with your device."
Barb Kramer
5/26/17
Barb Kramer
Why is this not compatible with a tablet,  I don't own a smart phone,  just a tablet and I would love to use it with my new car, but I can't.  Are there plans to change this.
Google user
6/10/17
Google user
Hi!
Is there any special parameter, that is looked for in Android Auto?
My phone is Xiaomi Remi Note 3 Special Edition with android 6.0.1, so in theory it should be compatible, but playstore gives me "not compatible" message. 
Not willing to buy Citroen, just to have this app... ;)
82 MORE
Kara Cox
3/11/19
Kara Cox
Just upgraded from the Note 8 to the S10+ - the Android Auto app won't even open, it crashes immediately.  Will this app be updated to work on S10+ devices?
Were these replies helpful?
How can we improve them?
 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Google Employee — Google product team members and community managers
 
Community Specialist — Google partners who help ensure the quality of community content
 
Platinum Product Expert — Community members with advanced product knowledge who help other Google users and Product Experts
 
Gold Product Expert — Community members with in-depth product knowledge who help other Google users by answering questions
 
Silver Product Expert — Community members with intermediate product knowledge who help other Google users by answering questions
 
Product Expert Alumni — Former Product Experts who are no longer members of the program
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.