/androidauto/community?hl=en
/androidauto/community?hl=en
9/23/17
Original Poster
Wilf Moralee

Android Auto pixelated

hi

I've searched for this but none of the existing threads seem to cover this specific issue, apologies if I've missed something.

I have Android Auto and have been using it for months without issue. I have now got a Mitsubishi Outlander which supports Android Auto.

On the head unit the map screen is pixelated (sometimes very pixelated), I know the issue is not the screen as the other screens look perfect.

Has anybody else experienced this, and if so how do you fix it?
 



  • Error message: none, see above

  • Car / head unit make & model: Mitsubishi Outlander Phev Juro 2017

  • Phone make & model: Oneplus 5

  • Android OS version (Settings > (System) > About phone): 7.1.1

  • Android Auto app version (Settings > Apps (or Apps & notifications > App info) > Android Auto): 2.6.573464-release

  • Google Play services version (Settings > Apps (or Apps & notifications > App info) > Google Play services): 11.7.30 (448-168248668) 

Community content may not be verified or up-to-date. Learn more.
Recommended Answers (2)
Were these answers helpful?
How can we improve them?
All Replies (400)
Emil Borconi Szedressy
9/23/17
Emil Borconi Szedressy
This looks like a h264 encoding/decoding error it can be on any of the sites (either phone, either car) as a quick fix try one of the followings:
1) Switch to another view (home) and back to map
2) Try opening another app/screen on your infotainment system, then return to AA
9/24/17
Original Poster
Wilf Moralee
Hi Emil
 
Thanks for replying. Switching to another screen and back again does fix the issue until the next bit of map loads in.
 
Any ideas for a more permanent fix?
 
Cheers
Edgar Cristaldo
9/24/17
Edgar Cristaldo
I've had this problem since day 1 on my 2017 Honda Accord Touring.
Tried many phones and it happens with all of them.
Mayank Dhulekar
9/27/17
Mayank Dhulekar
I also have 2017 Mitsubishi Outlander and I am also facing the same issue. Before Android auto I was using Apple Car play with no problems so I think this is something to do with Android Auto. I tried changing the Display settings of the Car but it is not helping.
Nexus123
9/30/17
Nexus123
My 2017 Honda Accord EX had this problem since June with the Nexus 6P. Android auto developer does not seems to care of fixing it. The pixelation is so bad that I can't even see the map. I have given up on AA.
394 MORE
Richard Felgueira
3/22/19
Richard Felgueira
Same problèm with my mi mix 2s. My old mi5s run correctly...
 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Expert - Google Employee — Googler guides and community managers
 
Expert - Community Specialist — Google partners who share their expertise
 
Expert - Gold — Trusted members who are knowledgeable and active contributors
 
Expert - Platinum — Seasoned members who contribute beyond providing help through mentoring, creating content, and more
 
Expert - Alumni — Past members who are no longer active, but were previously recognized for their helpfulness
 
Expert - Silver — New members who are developing their product knowledge
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.