Feilmeldinger knyttet til eksport

Feilmeldinger knyttet til BigQuery-eksport – og løsninger.

Hvis det oppstår feil under eksport av data, genereres en feilmelding i BigQuery, og du kan implementere løsningene du ser nedenfor.

INGEN TILGANG

Årsak

Denne feilmeldingen vises når Google Analytics ikke har tillatelse til å få tilgang til BigQuery-prosjektet som er tilknyttet integrasjonen.

Løsning

Sørg for at følgende tjenestekonto har redigeringstilgang til BigQuery-prosjektet for denne integrasjonen: analytics-processing-dev@system.gserviceaccount.com.

Hvis det ikke er mulig å gi og opprettholde tilgang for denne tjenestekontoen, fører det til vedvarende tilgangsfeilmeldinger, og det oppstår varige hull i dataene dine.

FAKTURERINGSFEIL

Årsak

Denne feilmeldingen vises når det har oppstått et faktureringsproblem i forbindelse med Google Cloud-kontoen som er tilknyttet BigQuery-prosjektet ditt.

Løsning

Sørg for at Cloud-faktureringskontoen din for BigQuery-prosjektet for denne integrasjonen også inneholder en gyldig betalingsmåte, og at betalingsopplysningene er oppdatert.

Hvis betalingsopplysningene ikke er oppdatert, får du vedvarende faktureringsfeilmeldinger, og det oppstår varige hull i dataene dine.

Andre tiltak du kan iverksette

Finn ut mer om hvordan du unngår mislykkede BigQuery-eksporter.

Hvis du ser andre feilmeldinger enn dem som er beskrevet ovenfor, ber vi deg kontakte brukerstøtten for Google Analytics 360 for å få hjelp.

Hvis du har tatt nødvendige grep for å prøve å rette opp feilene ovenfor, men du fortsatt har problemer, ber vi deg kontakte brukerstøtten for Google Analytics 360 for å få hjelp.

Var dette nyttig for deg?
Hvordan kan vi forbedre den?