Ondersteunde browsers

U kunt voor Google Analytics de volgende browsers gebruiken:

In het algemeen ondersteunt Google Analytics de twee meest recente hoofdversies van Chrome, Firefox, Edge en Safari (eerdere versies verouderen naarmate er nieuwe versies worden uitgebracht). We raden u sterk aan om een van deze ondersteunde browsers te gebruiken.

Als uw browser niet geschikt is voor de huidige Google Analytics-interface, wordt er mogelijk een melding weergegeven in uw account.

Als u upgradet naar een ondersteunde browser, moet u in uw browservoorkeuren mogelijk ook het gebruik van cookies en JavaScript toestaan om alle beschikbare tools in Google Analytics te kunnen gebruiken.

Was dit nuttig?
Hoe kunnen we dit verbeteren?

Meer hulp nodig?

Log in voor extra supportopties om uw probleem snel op te lossen