Import a backup (AdWords Editor Archive)

When you import a backup file (AdWords Editor Archive file, or AEA), you restore your account to the state it was in when the backup file was created. AEA files can be created in two ways: a manual export or an automatic backup. The following instructions address each of these options.

Import an AEA file that you exported manually

To import an AEA file and restore your account to the state it was in when you exported the file, follow these steps:

  1. Select File > Import account snapshot.
  2. Locate the AEA file.
  3. Click Open.

Import an AEA file from an automatic backup

AdWords Editor automatically creates backup AEA files during version upgrades and when you run "Get full account." To import an AEA file from an automatic backup, follow these steps:

  1. Locate the folder below, where [username] is your username.
    • Windows XP:
      C:\Documents and Settings\[username]\Local Settings\Application Data\Google\AdWords-Editor\Profiles\auto-backup
      (If the Profiles folder isn't visible, open Windows Explorer and select Tools > Folder Options > View. Select Show hidden files and folders.)
    • Windows Vista, Windows 7, or Windows 8:
      C:\Users\[username]\AppData\Local\Google\AdWords-Editor\Profiles\auto-backup
    • Mac:
      ~/Library/Caches/AdWords-Editor/Profiles/auto-backup
      (If the Library folder isn't visible, press Command+Shift+G, then type ~/Library and click Go.)
  2. In the auto-backup folder, locate the AEA file with your Customer ID number in the name (such as 8566961110.aea).
  3. Import the file by selecting File > Import account snapshot.
  4. After importing the AEA file, review the changes or simply click Keep all changes.