Iniziare a utilizzare l'interfaccia AdSense

Browser compatibili con l'interfaccia AdSense

AdSense funziona con le due versioni più recenti dei seguenti browser. Per un'esperienza ottimale con AdSense, ti consigliamo di tenere aggiornato il browser.

È possibile che altri browser funzionino, ma potresti non essere in grado di utilizzare tutte le funzionalità.

Nota:
  • Per visualizzare gli annunci Google e utilizzare AdSense, devi avere abilitato JavaScript e i cookie nel tuo browser.
  • Alcune funzionalità di AdSense potrebbero risultare compromesse dal blocco degli annunci; in caso di problemi, quindi, prova a disattivarlo temporaneamente.
È stato utile?
Come possiamo migliorare l'articolo?