/accounts/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
4/22/19
Stuck loading when signing into apps with jy google account 2 Recommended Answers 126 Replies 272 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 4/26/19
When trying to connect apps such as pokemon go (adventure sync), google fit or any other than needs signing into my google account i get a white square appear with a google loading symbol and then disappears and states its cant connect to.the account. I have tried factory resetting my phone, syncing my account, removng and readding the account to the device it still wont work.
All Replies (126)
4/23/19
I have exactly the same issue. In an attempt to fix the issue, I deauthorized previously connected applications from Google Fit, and now these too cannot be reconnected. Other accounts on the same device - which belong to other family members - connect as they should, but any attempt to authorize my personal account results in the white box and endlessly spinning progress circle. I have tried signing in on other devices, with the same result.
The fault would seem, therefore, to be with my account rather than with any device or app, but there seems to be no way of resolving it from my end. This is a huge issue for me as I rely on certain applications synching with Google Fit.
marked this as an answer
Helpful?
4/23/19
Same issue here too - worked perfectly on my old phone, but new phone keeps getting stuck on the loading screen when trying to turn on adventure sync. I only have 1 google account and am the only person who uses the phone. I have tried uninstalling the apps, disconnecting and reconnecting my google account, clearing app data, updating everything ever - still no luck! It would be great to find a solution to this, its annoying me and I am rapidly running out of idea for things to try.
Last edited 4/24/19
marked this as an answer
Helpful?
4/23/19
I have this same issue, with one of my accounts. The other account is perfectly fine. It's confusing, it used to sync fine with Google Fit. I had Strava connected to Google Fit on my previous phones. Tried connecting it with my old phones now get the same error. 

I have reset cache, uninstalled and reinstalled apps. Removed my Google account from phone and readded it.
Last edited 4/23/19
marked this as an answer
Helpful?
4/24/19
I'm having the same issue scoured the internet can't find any answers... Is this something to do with Google+ ending?
marked this as an answer
Helpful?
11/10/19
Got the same issue on my end when trying to sign into google play games now. 

A friend had it happening yesterday and asked me whats the issue, I found this thread so changed his googlemail address to gmail and it was fixed.

Now it's happening to me and my mail account is already a gmail account. So how do I fix this?
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/accounts/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/accounts/profile/0?hl=en