低安全性應用程式和您的 Google 帳戶

為保護您的帳戶安全,自 2022 年 5 月 30 日起,​​如果第三方應用程式或裝置只要求您以使用者名稱和密碼登入 Google 帳戶,Google 將不再支援這些應用程式或裝置。

重要事項:本期限不適用於 Google Workspace 或 Google Cloud Identity 客戶。我們之後會透過 Workspace 網誌宣布這些客戶的強制執行日期。

如要瞭解詳情,請繼續閱讀本文。

如果應用程式或網站不符合 Google 的安全標準,我們可能會禁止在這類應用程式或網站上登入帳戶。低安全性應用程式可能會提高駭客入侵帳戶的機率,因此封鎖這類應用程式的登入活動可協助維護帳戶安全。

如果您的帳戶開啟了「低安全性應用程式存取權」

低安全性應用程式可能會導致帳戶出現安全漏洞,如果您並未使用這項設定,Google 會自動將這項設定關閉。

如果您帳戶中的「低安全性應用程式存取權」設定仍處於開啟狀態,我們建議您立即關閉該設定,並改用高安全性應用程式

關閉「低安全性應用程式存取權」

為保護您的帳戶安全,我們建議您一律關閉這項設定,並使用高安全性應用程式

  1. 前往 Google 帳戶中的「低安全性應用程式存取權」部分。您可能需要登入帳戶。
  2. 關閉「允許低安全性應用程式」設定。
如果您的帳戶關閉了「低安全性應用程式存取權」

如果您的帳戶關閉了「低安全性應用程式存取權」,您可以重新開啟該設定,但我們建議改用高安全性應用程式

高安全性應用程式如何協助保護您的帳戶

如果第三方應用程式符合我們的安全標準,您可以進行下列操作:

  • 在連結 Google 帳戶前查看要授予該應用程式的帳戶存取權層級
  • 只開放該應用程式存取與執行特定任務相關的 Google 帳戶部分,例如,電子郵件或日曆
  • 將您的 Google 帳戶與該應用程式連結,但不洩漏您的密碼
  • 隨時取消 Google 帳戶與該應用程式的連結

進一步瞭解具有您帳戶存取權的第三方應用程式

修正問題

無法透過我的 Google 帳戶使用應用程式

更新應用程式或作業系統

如果您裝置上的應用程式或作業系統版本過舊,只要更新至最新版本,或許就能順利透過 Google 帳戶使用應用程式。

確認您使用的是最新版的應用程式和裝置作業系統。

使用高安全性應用程式

如果應用程式採用低安全性登入技術,您可能無法透過 Google 帳戶使用該應用程式。

只要第三方應用程式具有「使用 Google 帳戶登入」選項,您便能從中登入 Google 帳戶。您也可以透過各項 Google 產品 (例如 Gmail) 登入 Google 帳戶。

使用應用程式密碼

應用程式密碼是一個 16 位數密碼,可讓非 Google 應用程式或裝置存取您的 Google 帳戶。進一步瞭解如何使用應用程式密碼登入帳戶

這對您有幫助嗎?
我們應如何改進呢?
搜尋
清除搜尋內容
關閉搜尋
Google 應用程式
主選單
搜尋說明中心
true
70975
false
false