Zezwalanie mniej bezpiecznym aplikacjom na używanie Twojego konta

Jeśli aplikacja lub urządzenie nie spełnia naszych standardów zabezpieczeń, blokujemy każdą próbę logowania. Do takich aplikacji i urządzeń łatwiej jest się włamać, dlatego ich zablokowanie pomaga chronić konta użytkowników.

Najnowszych standardów zabezpieczeń nie obsługują między innymi:

  • aplikacja Mail na iPhone’ach i iPadach z iOS 6 lub starszym,
  • aplikacja Poczta na telefonach z systemem Windows w wersji starszej niż 8.1,
  • programy Microsoft Outlook i Mozilla Thunderbird oraz niektóre inne komputerowe klienty poczty elektronicznej.

Zmienianie dostępu mniej bezpiecznych aplikacji do konta

W trosce o bezpieczeństwo kont firmowych i szkolnych oraz kont używanych przez inne organizacje blokujemy dostęp do nich aplikacjom, które są mniej bezpieczne. Jeśli masz takie konto, przy próbie zalogowania się na nie zobaczysz komunikat o błędzie „Nieprawidłowe hasło”. W takim przypadku masz dwie możliwości:

  • Opcja 1: zainstaluj bezpieczniejszą aplikację, która stosuje silniejsze zabezpieczenia. Mają je wszystkie aplikacje Google, np. Gmail.
  • Opcja 2: zmień ustawienia, by zezwolić mniej bezpiecznym aplikacjom na dostęp do konta. Nie polecamy tego rozwiązania, ponieważ może to ułatwić komuś włamanie się na Twoje konto. Jeśli mimo wszystko chcesz zmienić ustawienia, wykonaj te czynności:
    1. Otwórz sekcję Mniej bezpieczne aplikacje w ustawieniach swojego konta Google.
    2. Wyłącz Zezwalaj na mniej bezpieczne aplikacje. Jeśli nie widzisz tego ustawienia, może to oznaczać, że Twój administrator wyłączył dostęp do Twojego konta mniej bezpiecznym aplikacjom.

Jeśli nadal nie możesz zalogować się na swoje konto, dowiedz się więcej o błędzie „Nieprawidłowe hasło”.

hc_author_accounts

Nick jest ekspertem Kont i autorem tej strony w Centrum pomocy. Poniżej możesz mu podpowiedzieć, jak poprawić tę stronę.

Czy ten artykuł był pomocny?
Jak możemy ją poprawić?