Webbläsarkrav

Du bör kunna skapa ett konto och logga in på Google Accounts startsida med en av följande webbläsare:

  • Google Chrome för Windows, Mac eller Linux
  • Internet Explorer 5.5 eller senare för Windows
  • Netscape 7.1 eller senare för Windows, Mac eller Linux
  • Mozilla 1.4 eller senare för Windows, Mac eller Linux
  • Firefox 0.8 eller senare för Windows, Mac eller Linux
  • Safari 1.2.1 eller senare för Mac

Obs! Varje produkt i Google Accounts har specifika webbläsarkrav, som ibland kan vara strängare än de som listas ovan.