Часть ваших коллег в офисе, а часть работает удаленно? Узнайте, как продуктивно работать в смешанном режиме.

10 примеров использования Google Workspace для работы с данными

Чтобы использовать сервисы Google на работе или в учебном заведении более эффективно,  подпишитесь на бесплатную пробную версию Google Workspace .

Инструменты анализа данных, такие как планшет с диаграммой и линейка

" "

Развернуть всеРазвернуть все  |  Свернуть все

1

Использование Форм для автоматического ввода данных" "

Чтобы не вводить результаты опроса в электронную таблицу вручную, используйте Формы. Создайте в Формах опрос, ответы на который автоматически отправляются в Таблицы. Поскольку таблица связана с опросом, ответы добавляются в режиме реального времени.

Подробнее…

Как создать опрос в Формах

Подробная информация приведена в статье Начало работы с Google Формами.

Как экспортировать ответы опроса в новую таблицу

  1. В Формах на вкладке "Ответы" нажмите на значок "" а затем выберите Сохранять ответы.
  2. Выберите Новая таблица.
  3. Чтобы изменить название таблицы, введите его в соответствующем поле.
  4. Нажмите Создать.

Как экспортировать ответы опроса в существующую таблицу

  1. В Формах, на вкладке "Ответы" нажмите на значок "Ещё" "" а затем выберите Сохранять ответы.
  2. Нажмите Существующая таблица а затем Выбрать.
  3. Выберите таблицу и нажмите кнопку Выбрать.

Выберите, где сохранять ответы

Чтобы открыть таблицу в Google Формах, нажмите на значок "Просмотреть ответы в Таблицах" Таблицы. Таблица откроется в новом окне. Чтобы перейти в Формы, нажмите Форма а затем Показать сводку ответов или вернитесь в открытое ранее окно Форм.

 

2

Ограничение ввода данных с помощью списков" "

Чтобы уменьшить вероятность ошибок при вводе данных, ограничьте число вариантов в Таблицах. Например, в столбце статуса могут быть доступны варианты "Готово", "Выполняется" и "Не запущено". Укажите нужные значения, и они появятся в раскрывающемся списке в каждой ячейке столбца.

Подробнее…
  1. Откройте файл в Таблицах.
  2. Выберите столбец, в который нужно добавить выбор вариантов.
  3. Выберите Данные > Настроить проверку данных.
  4. В разделе Правила выберите Значение из списка.
  5. Введите допустимые варианты через запятую.
  6. Установите флажок Показывать раскрывающийся список в ячейке.
  7. Выберите, что делать, если кто-то введет неправильное значение: показывать предупреждение или запрещать ввод данных.
  8. Если вы хотите, чтобы пользователи видели подсказку при проверке данных, установите флажок Показывать текст справки для проверки данных и введите сообщение. Оно может выглядеть следующим образом: "Введите одно из допустимых значений ("Да", "Нет", "Не знаю")".
  9. Нажмите Сохранить.
  10. Чтобы увидеть доступные варианты, нажмите на стрелку в ячейке под заголовком столбца.
On a sheet, by Criteria under Data validation, enter List of items, status choices like Done, and check the box

3

Проверка адресов электронной почты" "

Если вам требуется вводить адреса электронной почты, можно проверять формат почты в Таблицах, чтобы уменьшить число ошибок.

Подробнее…
  1. Откройте файл в Таблицах.
  2. Выберите столбец, в который будут добавляться адреса электронной почты.
  3. Нажмите Данные > Настроить проверку данных.
  4. В разделе "Правила" выберите Текст > содержит.
  5. В поле рядом с параметром содержит введите @.
  6. Выберите, что делать, если кто-то введет неправильное значение: показывать предупреждение или запрещать ввод данных.
  7. Если вы хотите, чтобы пользователи видели подсказку при проверке данных, установите флажок Показывать текст справки для проверки данных и добавьте сообщение. Оно может выглядеть следующим образом: "Введите действительный адрес электронной почты в формате xxx@xxx.xxx".
  8. Нажмите Сохранить.
Enter Text, contains, and @ by Criteria under Data validation on a sheet

4

Объединение данных из нескольких таблиц в одну" "

Если данные содержатся в разных таблицах, вы можете скопировать большой объем информации из одной таблицы в другую. Предположим, вы храните сведения о квартальных продажах различных товаров для каждого региона в нескольких таблицах. Чтобы собрать всю эту информацию в одном документе, скопируйте данные из таблицы каждого региона в одну.

Подробнее…
  1. Откройте файл в Таблицах.
  2. В пустой ячейке введите =IMPORTRANGE.
  3. Укажите в скобках следующие параметры через запятую, заключив их в кавычки:
    • URL таблицы в Таблицах;
    • название листа (необязательно) и диапазон импортируемых ячеек.
  4. Нажмите Ввод.
  5. Нажмите Открыть доступ, чтобы связать таблицы.

Пример:

Чтобы импортировать ячейки с A1 по C10 с листа 1 таблицы abcd123abcd123, введите следующее: =IMPORTRANGE("abcd123abcd123", "sheet1!A1:C10").

5

Поиск и обновление данных" "

Поиск данных и их обновление не обязательно должны занимать много времени. В Таблицах вы можете быстро находить и обновлять текст или числа.

Подробнее…
  1. Откройте файл в Таблицах и выберите Изменить а затем Найти и заменить.

  2. В поле Найти вставьте текстовое или числовое значение, которое хотите найти.
  3. В поле Заменить на укажите новое значение.
  4. Для параметра Поиск выберите листы, где нужно выполнять поиск.
  5. Чтобы уточнить поиск, выберите дополнительные параметры.
    Вы можете указать, следует ли учитывать регистр, искать совпадение с полным содержанием ячейки, выполнять поиск с использованием регулярных выражений или поиск по формулам.
  6. Выберите нужный вариант:
    • Чтобы заменять значения по одному за раз, нажимайте Найти а затем Заменить.
    • Чтобы сделать сразу все замены, нажмите Заменить все.
В меню "Файл" отображается параметр "Найти и заменить"

6

Разделение данных на несколько столбцов" "

Вы можете разделить четко определенные данные, такие как разделенный запятыми текст, на отдельные столбцы в Таблицах. Например, столбец с именем и фамилией можно разделить на два отдельных: "Имя" и "Фамилия".

Подробнее…

Как разделить и вставить данные

  1. Откройте файл в Таблицах и вставьте данные, которые нужно разделить на столбцы.
  2. Рядом с ячейкой, в которую вы вставили данные, нажмите "Вставить форматирование" Вставить а затем Разделить текст на столбцы.
  3. Чтобы отслеживать, когда в файле используются поля фиксированной ширины, нажмите Определять автоматически.

Как разделить существующие данные

  1. В Таблицах выберите столбец, который нужно разделить на два.
  2. Нажмите Данные а затем Разделить текст на столбцы.
  3. Чтобы отслеживать, когда в файле используются поля фиксированной ширины, нажмите Определять автоматически.

7

Замена данных в строках и столбцах" "

Если вы хотите переместить данные из столбцов в строки или наоборот, это можно сделать с помощью функции TRANSPOSE в Таблицах. Например, вы можете поменять местами заголовки столбцов и строк.

Подробнее…
  1. Откройте файл в Таблицах.
  2. В пустой ячейке введите =ТРАНСП.
  3. В скобках введите ссылку на диапазон ячеек, в котором нужно поменять местами строки и столбцы.
  4. Нажмите Ввод.

8

Удаление повторяющихся данных" "

Ошибки с повторяющимися данными являются частой проблемой. Они могут привести к большим расходам, и их сложно обнаружить, особенно при работе с большими данными. С помощью Таблиц вы можете удалить все ненужные дубликаты данных. Ячейки с одинаковыми значениями, но с разным регистром букв, форматированием или формулами считаются дубликатами.

Подробнее…
  1. Откройте файл в Таблицах.
  2. Выберите диапазон данных, где нужно удалить дубликаты.
  3. Нажмите Данные затем Удалить дубликаты.
  4. Укажите, какие столбцы необходимо включить и есть ли у данных заголовки.
  5. Нажмите Удалить дубликаты.
  6. В открывшемся окне нажмите ОК.
On a sheet, click Data, then Remove duplicates. Select cells, then click Remove duplicates

9

Удаление лишних пробелов" "

При копировании и вставке информации иногда можно случайно вставить лишние пробелы, которые создают проблемы при поиске строк данных. В Таблицах вы можете удалить лишние пробелы из своих данных.

Подробнее…
  1. Откройте файл в Таблицах.
  2. Выделите диапазон данных, где нужно удалить лишние пробелы.
  3. Выберите Данные затем Удалить пробелы.
    Неразрывные пробелы не удаляются.

10

Ускоренная работа с данными с помощью быстрых клавиш" "

Вместо мыши используйте быстрые клавиши, чтобы быстрее выполнять операции. Например, вы можете быстро выбрать, сгруппировать или скрыть строки или столбцы, а также отформатировать данные в ячейках.

Подробнее…

" "

Быстрые клавиши Google Таблиц

Примечание. Чтобы посмотреть полный список быстрых клавиш, откройте Google Таблицы и нажмите клавиши Ctrl + / (Windows, Chrome OS) или ⌘ + / (Mac).
На компьютерах Mac используйте клавишу , а на компьютерах Windows и устройствах Chrome OS – клавишу Ctrl.

" "
Стандартные действия Быстрые клавиши
Выделить столбец Ctrl + Пробел
Выделить строку Shift + Пробел
Вставить ссылку ⌘/Ctrl + K
Открыть панель автоматически созданных диаграмм Alt + Shift + X
Вставить лист Shift + F11
" "
Форматирование ячеек Быстрые клавиши
Полужирный ⌘/Ctrl + B
Подчеркнутый ⌘/Ctrl + U
Курсив ⌘/Ctrl + I
Добавить границу справа Option + Shift + 4
Добавить границу сверху Option + Shift + 1
Очистить форматирование ⌘/Ctrl + \
Выровнять по центру ⌘/Ctrl + Shift + E
Выравнивание по правому краю ⌘/Ctrl + Shift + R
Выравнивание по левому краю ⌘/Ctrl + Shift + L
Добавить границу слева Option + Shift + 2
Добавить границу снизу Option + Shift + 3
" "
Редактирование строк и столбцов Быстрые клавиши
Скрыть строку ⌘/Ctrl + Alt + 9
Сгруппировать строки или столбцы Alt + Shift + Стрелка вправо
Показать строку ⌘/Ctrl + Shift + 9
Отменить группировку строк или столбцов Alt + Shift + Стрелка влево
" "
Добавление примечаний и комментариев Быстрые клавиши
Добавить/изменить примечание Shift + F2
Вставить комментарий ⌘/Ctrl + Alt + M
Открыть цепочку комментариев ⌘/Ctrl + Alt + Shift + A
 
серая полоса
Эта информация оказалась полезной?
Как можно улучшить эту статью?
true
Как распечатать, сохранить или настроить руководства Центра обучения

Вы узнаете, как можно распечатать руководства Центра обучения, сохранить их в формате PDF или настроить для своей организации.

Поиск
Удалить поисковый запрос
Закрыть поиск
Приложения Google
Главное меню
Поиск по Справочному центру
false