Google 端點管理服務的裝置需求

Google 端點管理服務的裝置需求因功能而異。除非特別註明,否則凡是不符合本文所列最低需求的裝置,一律無法同步處理公司資料。

為避免發生同步問題,建議每位使用者最多共有 25 個使用中的受管理裝置,其中 Android 裝置最多 5 個。

基本行動裝置管理服務

  • Android 2.2 (Froyo) 以上版本,並且已安裝最新版本的 Google Play 服務應用程式。Android 5.1.1 (Lollipop) 以下版本的裝置必須安裝 Google Apps Device Policy 應用程式,才能強制執行螢幕鎖定。
  • Apple iOS 8 以上版本或 iPadOS 13.1 以上版本,已註冊 Apple ID 並啟用 Safari。舊版裝置可以同步處理公司資料,但無法強制執行螢幕鎖定。

進階行動管理服務

  • Android 2.2 以上版本。如果裝置有工作資料夾,則必須搭載 Android 5.0 (Lollipop) 以上版本。如果裝置屬於使用者個人所有,但使用者將裝置的擁有者設為機構,則裝置必須搭載 Android 6.0 (Marshmallow) 以上版本。
  • iOS 12.0 以上版本或 iPadOS 13.1 以上版本,已註冊 Apple ID 並啟用 Safari。

應用程式管理

  • Android 5.0 (Lollipop) 以上版本裝置,並設有工作資料夾
  • Android 2.2 至 4.4.4 (KitKat) 版本裝置,且未設有工作資料夾
  • iOS 12.0 以上版本或 iPadOS 13.1 以上版本

工作資料夾

  • Android 5.0 以上版本 (大多數裝置皆支援;如需確認,請洽詢裝置製造商)

公司擁有的裝置

  • Android 6.0 (Marshmallow) 以上版本
  • iOS 12.0 以上版本
  • 搭載 Chrome OS 的裝置
  • Mac
  • Windows
  • Linux

Windows 專用的進階電腦安全性服務

  • 支援 Microsoft 的 Windows 10 專業版、工作站專業版、企業版或教育版 (1803 以上版本)。詳情請參閱Windows 版本說明文件
  • 如要使用 Google 憑證提供者 Windows 版 (GCPW),Chrome 瀏覽器應為 81 以上版本。


Google、Google Workspace 與相關符號和標誌均為 Google LLC 的商標。所有其他公司名稱和產品名稱則為相關公司的商標。

這對您有幫助嗎?
我們應如何改進呢?

還有其他問題嗎?

登入即可獲得其他支援選項,快速解決您的問題

搜尋
清除搜尋內容
關閉搜尋
Google 應用程式
主選單
搜尋說明中心
true
73010
false