Minimum cihaz gereksinimleri

Google Mobile Yönetimi için minimum cihaz gereksinimleri, özelliklere göre değişir. Belirtilmediği sürece, bu minimum gereksinimleri karşılamayan cihazlarda şirket verileri senkronize edilemez.

Temel yönetim

  • Android 2.2 Froyo ve sonraki sürümleri, Google Play hizmetleri uygulamasının en son sürümüyle birlikte (Ekran kilidi gereksinimlerinin uygulanması için, Android 5.1.1 Lollipop ve önceki sürümlere sahip cihazlarda Google Apps Device Policy uygulaması olması gerekir.)
  • Bir iTunes® hesabının ve Safari®'nin kullanılabildiği Apple® iOS® 8 ve sonraki sürümleri (Önceki sürümlere sahip cihazlarda şirket verileri senkronize edilebilir ancak ekran kilidi gereksinimleri uygulanmaz.)

Gelişmiş yönetim

  • Android 2.2 ve sonraki sürümleri
  • Bir iTunes hesabının ve Safari'nin kullanılabildiği iOS 9 ve sonraki sürümleri
  • (Yalnızca G Suite) Microsoft® Exchange ActiveSync® 12.1 yüklü cihazlar (örneğin, Windows Phone® 7 ve 8 ile BlackBerry® 10)
  • Wear OS by Google

Uygulama yönetimi

  • İş profili bulunan, Android 5.0 Lollipop ve sonraki sürümlerinden biri yüklü cihazlar
  • İş profili bulunmayan, Android 2.2 ile 4.4.4 KitKat arası sürümlerden biri yüklü cihazlar
  • iOS 9 ve sonraki sürümleri

İş profilleri

  • Android 5.0 ve sonraki sürümleri (pek çok cihazda desteklenir; emin olmak için cihaz üreticisiyle iletişime geçin)

Şirkete ait cihazlar

  • Android 6.0 Marshmallow ve sonraki sürümler 
  • Chrome OS'e sahip cihazlar
  • Mac® 
  • Windows®
Bu size yardımcı oldu mu?
Bunu nasıl iyileştirebiliriz?