Requisitos mínimos do dispositivo

Os requisitos mínimos do dispositivo para usar o Gerenciamento Google de dispositivos móveis variam de acordo com o recurso. A menos que indicado, os dispositivos que não atenderem a esses requisitos mínimos não poderão sincronizar dados corporativos.

Gerenciamento básico

  • É preciso usar o Android 2.2 Froyo e posteriores com a versão mais recente do aplicativo Google Play Services. O Android 5.1.1 Lollipop e os dispositivos anteriores precisam do aplicativo Google Apps Device Policy para aplicar os requisitos de bloqueio de tela.
  • É preciso usar o Apple® iOS® 8 e posteriores com uma conta do iTunes® e o Safari® ativado. Os dispositivos anteriores podem sincronizar dados corporativos, mas os requisitos de bloqueio de tela não são aplicados.

Gerenciamento avançado

  • Android 2.2 e posterior
  • iOS 9 e posterior com uma conta do iTunes e o Safari ativado
  • Dispositivos que usam o Microsoft® Exchange ActiveSync® 12.1, como o Windows Phone® 7 e 8 e o BlackBerry® 10 (apenas para o G Suite)
  • Wear OS by Google

Gerenciamento de aplicativos

  • Dispositivos Android 5.0 Lollipop e posteriores com um perfil de trabalho
  • Dispositivos Android 2.2 a 4.4.4 KitKat sem um perfil de trabalho
  • iOS 9 e posterior

Perfis de trabalho

  • O Android 5.0 e as versões posteriores são compatíveis com a maioria dos dispositivos, mas entre em contato com o fabricante do dispositivo para confirmar.

Dispositivos da empresa

  • Android 6.0 Marshmallow e posterior 
  • Dispositivos com o Chrome OS
  • Mac® 
  • Windows®
Isso foi útil?
Como podemos melhorá-lo?