Requisitos do dispositivo para o gerenciamento de endpoints do Google

Os requisitos do dispositivo para o gerenciamento de endpoints do Google variam de acordo com o recurso. A menos que indicado, os dispositivos que não atendem aos requisitos mínimos não sincronizam dados de trabalho.

Gerenciamento básico de dispositivos móveis

  • Android 2.2 Froyo e versões posteriores com a versão mais recente do app Google Play Services. O Android Lollipop 5.1.1 e os dispositivos anteriores precisam do app Google Apps Device Policy para aplicar os requisitos de bloqueio de tela.
  • Apple iOS 8 e versões posteriores ou o iPadOS 13.1 e versões posteriores com um ID da Apple e o Safari ativado. Dispositivos anteriores podem sincronizar dados de trabalho, mas os requisitos de bloqueio de tela não são aplicados.

Gerenciamento avançado de dispositivos móveis

  • Android 2.2 e versões posteriores. Nos dispositivos com perfis de trabalho, o Android 5.0 Lollipop e posterior. Nos dispositivos do usuário configurados como propriedade da organização, é preciso usar o Android Marshmallow 6.0 e posterior.
  • iOS 10.0 e versões mais recentes ou iPadOS 13.1 e versões mais recentes com um ID da Apple e o Safari ativado.
  • (Somente para o Google Workspace) Dispositivos com o Microsoft Exchange ActiveSync 12.1, como o Windows Phone 7 e 8 e o BlackBerry 10.

Gerenciamento de apps

  • Dispositivos Android 5.0 Lollipop e posteriores com um perfil de trabalho
  • Dispositivos Android KitKat 2.2 a 4.4.4 sem um perfil de trabalho
  • iOS 10.0 e posterior ou iPadOS 13.1 e posterior

Perfis de trabalho

  • O Android 5.0 e as versões posteriores são compatíveis com a maioria dos dispositivos, mas entre em contato com o fabricante do dispositivo para confirmar.

Dispositivos da empresa

  • Android 6.0 Marshmallow e versões posteriores
  • iOS 11 e versões posteriores
  • Dispositivos com o Chrome OS
  • Mac 
  • Windows

Segurança aprimorada do computador para Windows

  • Windows 10 Pro, Pro for Workstations, Enterprise ou Education, versão 1803 ou posteriores com suporte da Microsoft. Veja detalhes na documentação da versão do Windows
  • Para o Provedor de credenciais do Google para Windows (GCPW, na sigla em inglês), use o navegador Chrome 81 ou versões posteriores.


Google, Google Workspace e marcas e logotipos relacionados são marcas registradas da Google LLC. Todos os outros nomes de empresas e produtos são marcas registradas das empresas às quais eles estão associados.

Isso foi útil?
Como podemos melhorá-lo?

Precisa de mais ajuda?

Faça login e veja mais opções de suporte para resolver o problema rapidamente.