Minimalne wymagania dotyczące urządzeń

Minimalne wymagania Zarządzania urządzeniami mobilnymi w Google mogą się różnić dla poszczególnych funkcji. O ile nie zaznaczono inaczej, urządzenia, które nie spełniają opisanych tu minimalnych wymagań, nie obsługują synchronizacji firmowych danych.

Zarządzanie podstawowe

  • Android 2.2 Froyo i nowsze z najnowszą wersją aplikacji usług Google Play (urządzenia z Androidem 5.1.1 Lollipop i starsze muszą mieć zainstalowaną aplikację Google Apps Device Policy, aby wymuszać stosowanie blokady ekranu)
  • Apple® iOS® 8 i nowsze z kontem iTunes® i włączoną przeglądarką Safari® (możliwa jest synchronizacja firmowych danych na wcześniejszych urządzeniach z wymuszonym stosowaniem blokady ekranu)

Zarządzanie zaawansowane

  • Android 2.2 i nowsze
  • iOS 9 i nowsze z kontem iTunes i włączoną przeglądarką Safari
  • (Tylko w G Suite) Urządzenia korzystające z Microsoft® Exchange ActiveSync® 12.1 (na przykład Windows Phone® 7 i 8 oraz BlackBerry® 10)
  • Wear OS by Google

Zarządzanie aplikacjami

  • Android 5.0 Lollipop i nowsze z profilem do pracy
  • Android 2.2–4.4.4 KitKat bez profilu do pracy
  • iOS 9 i nowsze

Profile do pracy

  • Android 5.0 i nowsze (obsługiwane na większości urządzeń – aby to potwierdzić, skontaktuj się z producentem urządzenia)

Urządzenia należące do firmy

  • Urządzenia z Androidem 6.0 Marshmallow i nowszym 
  • Urządzenia z Chrome OS
  • Komputery Mac® 
  • Komputery z systemem Windows®
Czy to było pomocne?
Jak możemy ją poprawić?