Persyaratan perangkat minimum

Persyaratan perangkat minimum untuk Google Pengelolaan Seluler bervariasi sesuai fiturnya. Kecuali dinyatakan lain, perangkat yang tidak memenuhi persyaratan minimum ini tidak dapat menyinkronkan data perusahaan.

Pengelolaan dasar

  • Android 2.2 Froyo dan yang lebih baru dengan aplikasi layanan Google Play versi terbaru (Perangkat Android 5.1.1 Lollipop dan yang lebih lama memerlukan aplikasi Google Apps Device Policy untuk menerapkan persyaratan kunci layar).
  • Apple® iOS® 8 dan yang lebih baru dengan akun iTunes® serta Safari® aktif (Perangkat sebelumnya dapat menyinkronkan data perusahaan, tetapi persyaratan kunci layar tidak diterapkan).

Pengelolaan lanjutan

  • Android 2.2 dan yang lebih baru
  • iOS 9 dan yang lebih baru dengan akun iTunes serta Safari aktif
  • (Khusus G Suite) Perangkat yang menggunakan Microsoft® Exchange ActiveSync® 12.1 (seperti Windows Phone® 7 dan 8 serta BlackBerry® 10)
  • Wear OS by Google

Pengelolaan aplikasi

  • Perangkat Android 5.0 Lollipop dan yang lebih baru dengan profil kerja
  • Perangkat Android 2.2 hingga 4.4.4 KitKat tanpa profil kerja
  • iOS 9 dan yang lebih baru

Profil kerja

  • Android 5.0 dan yang lebih baru (didukung pada sebagian besar perangkat—untuk jelasnya, hubungi produsen perangkat)

Perangkat yang dimiliki perusahaan

  • Android 6.0 Marshmallow dan yang lebih baru 
  • Perangkat yang menjalankan Chrome OS
  • Mac® 
  • Windows®
Apakah ini membantu?
Bagaimana cara meningkatkannya?