Configuration matérielle minimale requise

La configuration matérielle minimale requise pour le service Gestion des appareils mobiles Google varie en fonction des fonctionnalités. Sauf spécification contraire, les appareils qui ne répondent pas à ces exigences minimales ne peuvent pas synchroniser les données d'entreprise.

Gestion de base

  • Android 2.2 Froyo et versions ultérieures, avec la dernière version de l'application Services Google Play. Les appareils sous Android 5.1.1 Lollipop et antérieurs doivent disposer de l'application G Suite Device Policy afin d'appliquer les exigences de verrouillage de l'écran
  • Apple® iOS® 8 et versions ultérieures avec un compte iTunes® et Safari® activé. Les appareils utilisant les versions antérieures peuvent synchroniser les données d'entreprise, mais les exigences de verrouillage de l'écran ne sont pas appliquées

Gestion avancée

  • Android 2.2 et versions ultérieures
  • iOS 9 et versions ultérieures avec un compte iTunes et Safari activé
  • (G Suite uniquement) Les appareils qui utilisent Microsoft® Exchange ActiveSync® 12.1, tels que Windows Phone® 7 et 8, et BlackBerry® 10
  • Wear OS by Google

Gestion des applications

  • Appareils sous Android 5.0 Lollipop et versions ultérieures avec un profil professionnel
  • Appareils sous Android 2.2 à 4.4.4 KitKat sans profil professionnel
  • iOS 9 et versions ultérieures

Profils professionnels

  • Android 5.0 et versions ultérieures, compatible avec la plupart des appareils. Contactez le fabricant pour obtenir confirmation

Appareils détenus par l'entreprise

  • Android 6.0 Marshmallow et versions ultérieures 
  • Appareils équipés de Chrome OS
  • Mac® 
  • Windows®
Ces informations vous-ont elles été utiles ?
Comment pouvons-nous l'améliorer ?