Configuration matérielle requise pour la gestion des points de terminaison Google

La configuration matérielle requise pour la gestion des points de terminaison Google varie selon les fonctionnalités. Sauf spécification contraire, les appareils qui ne répondent pas aux exigences minimales ne peuvent pas synchroniser les données d'entreprise.

Gestion de base des appareils mobiles

  • Android 2.2 Froyo et versions ultérieures, exécutant la dernière version des services Google Play. Les appareils sous Android 5.1.1 Lollipop et antérieurs doivent disposer de l'application Google Apps Device Policy afin d'appliquer les exigences de verrouillage de l'écran.
  • Apple iOS 8 et versions ultérieures ou iPadOS 13.1 et versions ultérieures, avec un compte Apple et Safari activé. Les appareils utilisant des versions antérieures peuvent synchroniser les données d'entreprise, mais les exigences de verrouillage de l'écran ne sont pas appliquées.

Gestion avancée des appareils mobiles

  • Android 2.2 et versions ultérieures. Pour les appareils dotés de profils professionnels, Android 5.0 Lollipop et versions ultérieures. Pour les appareils propriétaires que l'utilisateur configure comme appartenant à l'organisation, Android 6.0 Marshmallow et versions ultérieures.
  • iOS 10.0 et versions ultérieures ou iPadOS 13.1 et versions ultérieures, avec un compte Apple et Safari activé.
  • (Google Workspace uniquement) Appareils utilisant Microsoft Exchange ActiveSync 12.1 (tels que Windows Phone 7 et 8, et BlackBerry 10).

Gestion des applications

  • Appareils sous Android 5.0 Lollipop et versions ultérieures avec un profil professionnel
  • Appareils sous Android 2.2 à 4.4.4 KitKat sans profil professionnel
  • iOS 10.0 et versions ultérieures ou iPadOS 13.1 et versions ultérieures

Profils professionnels

  • Android 5.0 et versions ultérieures, compatible avec la plupart des appareils. Contactez le fabricant pour obtenir confirmation

Appareils détenus par l'entreprise

  • Android 6.0 Marshmallow et versions ultérieures
  • iOS 11 et versions ultérieures
  • Appareils équipés de Chrome OS
  • Mac
  • Windows

Sécurité renforcée des ordinateurs de bureau pour Windows

  • Windows 10 Professionnel, Professionnel pour les Stations de travail, Entreprise ou Éducation version 1803 ou ultérieure, avec assistance Microsoft. Pour en savoir plus, consultez la documentation concernant les versions de Windows.
  • Pour le fournisseur d'informations d'identification Google pour Windows (GCPW), le navigateur Chrome 81 ou version ultérieure.

Google, Google Workspace et les marques et logos associés sont des marques de Google LLC. Tous les autres noms de sociétés et de produits sont des marques des sociétés auxquelles ils sont associés.

Ces informations vous-ont elles été utiles ?
Comment pouvons-nous l'améliorer ?

Vous avez encore besoin d'aide ?

Connectez-vous pour accéder à des options d'assistance supplémentaires afin de résoudre rapidement votre problème.