الحد الأدنى لمتطلبات الجهاز

يختلف الحد الأدنى لمتطلبات الجهاز بالنسبة لإدارة Google للأجهزة الجوّالة بحسب الميزة. وما لم تتم الإشارة إلى غير ذلك، فإن الأجهزة التي لا تستوفي الحد الأدنى للمتطلبات لن تتمكن من مزامنة بيانات الشركة.

الإدارة الأساسية

  • نظام Android 2.2 Froyo والإصدارات الأحدث التي تتضمن أحدث إصدار من تطبيق خدمات Google Play (تحتاج الأجهزة المزودة بنظام التشغيل Android 5.1.1 Lollipop والأجهزة الأقدم إلى تطبيق Google Apps Device Policy لفرض متطلبات قفل الشاشة.)
  • نظام Apple® iOS® 8 والإصدارات الأحدث والتي يكون بها حساب ®iTunes و®Safari مُفعّلين (يمكن للأجهزة السابقة مزامنة بيانات الشركة، ولكن لا يتم فرض متطلبات قفل الشاشة).

الإدارة المتقدمة

  • نظام Android 2.2 والإصدارات الأحدث
  • نظام iOS 9 والإصدارات الأحدث والتي بها كل من حساب iTunes وSafari مُفعّلان
  • (G Suite فقط) الأجهزة التي تستخدم Microsoft® Exchange ActiveSync® 12.1 (مثل أجهزة Windows Phone® 7 و8 وBlackBerry® 10)
  • Wear OS من Google

إدارة التطبيقات

  • الأجهزة المزودة بنظام التشغيل Android 5.0 Lollipop والأجهزة الأحدث والتي تتضمن ملفًا شخصيًا للعمل
  • الأجهزة التي تعمل بنظام التشغيل Android 2.2 حتى 4.4.4 KitKat والتي لا تتضمّن ملفًا شخصيًا للعمل
  • iOS 9 والإصدارات الأحدث

الملفات الشخصية للعمل

  • نظام التشغيل Android 5.0 والإصدارات الأحدث (متوافق مع معظم الأجهزة—وللتأكد، يمكنك الاتصال بالشركة المصنّعة للجهاز)

الأجهزة المملوكة للشركة

  • Android 6.0 Marshmallow والأجهزة الأحدث 
  • الأجهزة التي تعمل بنظام التشغيل Chrome
  • نظام التشغيل ®Mac 
  • نظام التشغيل ®Windows
هل كان ذلك مفيدًا؟
كيف يمكننا تحسينها؟