Minimum device requirements

The minimum device requirements for Google Mobile Management vary by feature. Unless noted, devices that don’t meet these minimum requirements are unable to synchronize corporate data.

Basic management

  • Android 2.2 Froyo and later with the latest version of the Google Play services app (Android 5.1.1 Lollipop and earlier devices need the Google Apps Device Policy app to enforce screen-lock requirements.)
  • Apple® iOS® 8 and later with an iTunes® account and Safari® enabled (Earlier devices can sync corporate data, but screen-lock requirements are not enforced.)

Advanced management

  • Android 2.2 and later
  • iOS 8 and later with an iTunes account and Safari enabled
  • (G Suite only) Devices that use Microsoft® Exchange ActiveSync® 12.1 (such as Windows Phone® 7 and 8 and BlackBerry® 10)
  • Wear OS by Google

App management

  • Android 5.0 Lollipop and later devices with a work profile
  • Android 2.2 to 4.4.4 KitKat devices without a work profile
  • iOS 8 and later

Work profiles

  • Android 5.0 and later (supported on most devices—to confirm, contact the device manufacturer)

Company-owned devices

  • Android 6.0 Marshmallow and later
Was this article helpful?
How can we improve it?