系统要求

日历互操作工具

如果您使用的是旧版 G Suite,则必须升级到 G Suite 基本版才能使用此功能。

要使用日历互操作工具,您需要:

  • Microsoft® Exchange 2010、2013、2016 或 Office 365TM(推荐)。
    注意:Exchange 2010 有一些额外的设置要求

  • Exchange Web Services (EWS) 的入站和出站互联网连接。

  • Exchange 服务器的 SSL 证书(由可信公共互联网根证书授权机构颁发)。

  • Google 日历要用于访问 Exchange 的 Exchange 角色帐号

  • Exchange 要用于访问 Google 日历的 Google 角色帐号

  • 用于检索有空/忙碌信息的单个 Exchange 端点。

    注意:对于要查询 Exchange 用户有空/忙碌信息的 Google 日历用户,我们只提供单个 Exchange 端点支持。对于单个 Exchange 单位,您通常可以使用任何 Exchange 服务器。对于多个 Exchange 单位,您可能需要在 Active Directory® 林之间建立多林信任。这样一来,Google 日历使用的单个 Exchange 端点就可以检索所有林中的有空/忙碌信息了。

日历互操作工具和其他日历工具

如果您正在使用日历互操作工具,就无法使用 Google Calendar Connector for IBM® Notes® (GCCIN)。Google 日历一次仅支持一个有空/忙碌信息数据的外部来源。详细了解 GCCIN

该内容对您有帮助吗?
您有什么改进建议?